<!DOCTYPE html>
<html lang="en-US" itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ennw.info/xmlrpc.php">

<script>var et_site_url='http://www.ennw.info';var et_post_id='6288';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>A Celebration, Music in the Great Outdoors, and Sea Turtles! &#8211; Entertainment News NW &#8211; News, Reviews &amp; Updates</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Feed" href="http://www.ennw.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Comments Feed" href="http://www.ennw.info/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5821100-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5821100-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ennw.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.ennw.info/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.ennw.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='http://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-theme-style-css'  href='http://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-pro-css-css'  href='http://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-styles-css'  href='http://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/css/style.css?ver=4.9.10' type='text/css' media='all' />
<style id='ppc-styles-inline-css' type='text/css'>
/* Storefront Page Customizer */#main-header, #masthead, #header, #site-header, .site-header, .tc-header{}
.colophon, .pootle-page-customizer-active #footer, .pootle-page-customizer-active #main-footer, .pootle-page-customizer-active #site-footer, .pootle-page-customizer-active .site-footer{}
@media only screen and (max-width:768px) {body.pootle-page-customizer-active {
background-color :  !important;
}
}
</style>
<link rel='stylesheet' id='et-builder-modules-style-css'  href='http://www.ennw.info/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.19.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.ennw.info/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-style-css'  href='http://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1' type='text/css' media='all' />
<style id='eighteen-tags-style-inline-css' type='text/css'>

		.main-navigation ul li a,
		.site-title a,
		ul.menu li a,
		.site-branding h1 a {
			color: #000000;
		}

		.main-navigation ul li a:hover,
		.site-title a:hover {
			color: #000000;
		}

		.site-header {
			background-image: url();
		}

		.site-header,
		.secondary-navigation ul ul,
		.main-navigation ul.menu > li.menu-item-has-children:after,
		.secondary-navigation ul.menu ul {
			background-color: #ffffff;
		}

		p.site-description,
		ul.menu li.current-menu-item > a {
			color: #9aa0a7;
		}

		h1, h2, h3, h4, h5, h6 {
			color: #353535;
		}

		.hentry .entry-header {
			border-color: #353535;
		}

		.widget h1 {
			border-bottom-color: #353535;
		}

		body,
		.secondary-navigation a,
		.widget-area .widget a,
		.onsale,
		#comments .comment-list .reply a,
		.pagination .page-numbers li .page-numbers:not(.current), .woocommerce-pagination .page-numbers li .page-numbers:not(.current) {
			color: #000000;
		}

		a  {
			color: #c9522e;
		}

		a:focus,
		.button:focus,
		.button.alt:focus,
		.button.added_to_cart:focus,
		.button.wc-forward:focus,
		button:focus,
		input[type="button"]:focus,
		input[type="reset"]:focus,
		input[type="submit"]:focus {
			outline-color: #c9522e;
		}

		button, input[type="button"], input[type="reset"], input[type="submit"], .button, .added_to_cart, .widget-area .widget a.button, .site-header-cart .widget_shopping_cart a.button {
			background-color: #dddddd;
			border-color: #dddddd;
			color: #c95c2e;
		}

		button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, .button:hover, .added_to_cart:hover, .widget-area .widget a.button:hover, .site-header-cart .widget_shopping_cart a.button:hover {
			background-color: #c4c4c4;
			border-color: #c4c4c4;
			color: #c95c2e;
		}

		button.alt, input[type="button"].alt, input[type="reset"].alt, input[type="submit"].alt, .button.alt, .added_to_cart.alt, .widget-area .widget a.button.alt, .added_to_cart, .pagination .page-numbers li .page-numbers.current, .woocommerce-pagination .page-numbers li .page-numbers.current {
			background-color: #428bca;
			border-color: #428bca;
			color: #ffffff;
		}

		button.alt:hover, input[type="button"].alt:hover, input[type="reset"].alt:hover, input[type="submit"].alt:hover, .button.alt:hover, .added_to_cart.alt:hover, .widget-area .widget a.button.alt:hover, .added_to_cart:hover {
			background-color: #2972b1;
			border-color: #2972b1;
			color: #ffffff;
		}

		.site-footer {
			background-color: #7a2218;
			color: #d6d6d6;
		}

		.site-footer a:not(.button) {
			color: #428bca;
		}

		.site-footer h1, .site-footer h2, .site-footer h3, .site-footer h4, .site-footer h5, .site-footer h6 {
			color: #494c50;
		}

		@media screen and ( min-width: 770px ) {
			.secondary-navigation ul.menu a:hover {
				color: #b3b9c0;
			}

			.secondary-navigation ul.menu a {
				color: #9aa0a7;
			}

			body > .col-full {
				background-color: ;
				padding: px;
			}
		}
</style>
<link rel='stylesheet' id='etp-fawesome-css'  href='http://www.ennw.info/wp-content/themes/eighteen-tags/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='etp-styles-css'  href='http://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/css/front.css?ver=4.9.10' type='text/css' media='all' />
<style id='etp-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='etp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7CLato%7CBree+Serif%7CArvo%7CLato%7CPlayfair+Display%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='sfb-styles-css'  href='http://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//includes/ext/footer-bar//assets/css/front.css?ver=4.9.10' type='text/css' media='all' />
<style id='sfb-styles-inline-css' type='text/css'>

		.sfb-footer-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.sfb-footer-bar .widget {
			color: #9aa0a7;
		}

		.sfb-footer-bar .widget h1,
		.sfb-footer-bar .widget h2,
		.sfb-footer-bar .widget h3,
		.sfb-footer-bar .widget h4,
		.sfb-footer-bar .widget h5,
		.sfb-footer-bar .widget h6 {
			color: #ffffff;
		}

		.sfb-footer-bar .widget a {
			color: #ffffff;
		}

		.shb-header-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.shb-header-bar .widget {
			color: #9aa0a7;
		}

		.shb-header-bar .widget h1,
		.shb-header-bar .widget h2,
		.shb-header-bar .widget h3,
		.shb-header-bar .widget h4,
		.shb-header-bar .widget h5,
		.shb-header-bar .widget h6 {
			color: #ffffff;
		}

		.shb-header-bar .widget a {
			color: #ffffff;
		}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.ennw.info","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/jquery.jscroll.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eighteenTagsSettings = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/js/public.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/themes/eighteen-tags/js/skrollr.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/sticky-header.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='http://www.ennw.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ennw.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ennw.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Greek plays, An Unforgetable Art Installation, Arias in the Garden and More!' href='http://www.ennw.info/greek-plays-an-unforgetable-art-installation-arias-in-the-garden-and-more/' />
<meta name="generator" content="WordPress 4.9.10" />
<link rel="canonical" href="http://www.ennw.info/a-celebration-music-in-the-great-outdoors-and-sea-turtles/" />
<link rel='shortlink' href='http://www.ennw.info/?p=6288' />
<link rel="alternate" type="application/json+oembed" href="http://www.ennw.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ennw.info%2Fa-celebration-music-in-the-great-outdoors-and-sea-turtles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ennw.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ennw.info%2Fa-celebration-music-in-the-great-outdoors-and-sea-turtles%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; margin: 0 auto; }
	.b-1 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="specificfeeds-verification-code-Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=" content="DrrktPSUKMQVWPc1Mzbn"/><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ennw.info/?wordfence_lh=1&hid=7E4FC966262BAA8D23B4908BC8784AE5');
</script>		<style type="text/css" id="wp-custom-css">
			.custom-slider .et_pb_slide{
height : 100vh;
}		</style>
		<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body class="post-template-default single single-post postid-6288 single-format-standard wp-custom-logo et_divi_builder group-blog no-wc-breadcrumb full-sidebar et-pb-theme-eighteen tags et-db et_minified_js et_minified_css layout- eighteen-tags-pro-active etp-nav-stylecenter pootle-page-customizer-active">
<div id="page" class="hfeed site">
			<nav class="secondary-navigation " role="navigation" aria-label="Secondary Navigation">
			<div class="col-full"><div style='float:left;position:relative;left:50%' ><div style='position: relative;left: -50%;' class='social-info'><a href='tel:360-599-6827 •' class='contact-info'><i class='fa fa-phone'></i>360-599-6827 •</a><a class='contact-info' href='mailto:editor@ennw.info •'><i class='fa fa-envelope'></i>editor@ennw.info •</a><a target='_blank' href='https://www.facebook.com/Entertainment-News-Northwest-162969308322/'><i class='fa fa-facebook'></i></a></div></div></div>		</nav><!-- #site-navigation -->
		
	<header id="masthead" class="site-header" role="banner">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="http://www.ennw.info/" class="custom-logo-link" rel="home" itemprop="url"><img width="552" height="151" src="http://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg" class="custom-logo" alt="Entertainment News NW &#8211; News, Reviews &amp; Updates" itemprop="logo" srcset="http://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg 552w, http://www.ennw.info/wp-content/uploads/2018/01/ennw-logo-300x82.jpg 300w" sizes="(max-width: 552px) 100vw, 552px" /></a>		<div id="site-navigation" class="main-navigation" role="navigation"
				 aria-label="Primary Navigation">
			<div class="etp-nav-search" style="display: none;">
				<form role="search" method="get" class="search-form" action="http://www.ennw.info/">
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="search" class="search-field"
								 placeholder="Search&hellip;"
								 value="" name="s"
								 title="Search for:"/>
					<input type="submit" value="&#xf002;"/>
					<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />				</form>
				<a class='etp-nav-search-close'><i class='fa fa-close'></i></a>
			</div><!-- .etp-nav-search -->

			<a class="menu-toggle" aria-controls="primary-navigation"
				 aria-expanded="false">Navigation</a>
			<div class="primary-navigation"><ul id="menu-header-menu" class="menu"><li id="menu-item-5470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="http://www.ennw.info/">Home</a></li><li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://www.ennw.info/submit-an-event/">Submit an Event</a></li><li id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="http://www.ennw.info/advertising/">Advertising</a></li><li id="menu-item-3659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="http://www.ennw.info/distribution/">Distribution</a></li><li id="menu-item-5076" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="http://www.ennw.info/bikmans-best-bets/">Bikman’s Best Bets</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="http://www.ennw.info/current-issue/">Read ENNW</a></li><li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li><li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="http://www.ennw.info/contact/">Contact Us</a></li></ul></div>			<div class="handheld-navigation">
				<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="http://www.ennw.info/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="http://www.ennw.info/submit-an-event/">Submit an Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="http://www.ennw.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="http://www.ennw.info/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="http://www.ennw.info/bikmans-best-bets/">Bikman&#8217;s Best Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="http://www.ennw.info/current-issue/">Read ENNW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="http://www.ennw.info/contact/">Contact Us</a></li>
</ul></div>				<div class="etp-nav-search">
					<form role="search" method="get" class="search-form" action="http://www.ennw.info/">
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="search" class="search-field"
									 placeholder="Search&hellip;"
									 value="" name="s"
									 title="Search for:"/>
						<input type="submit" value="&#xf002;"/>
						<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />					</form>
				</div><!-- .etp-nav-search -->
			</div><!-- .handheld-navigation -->
					</div><!-- #site-navigation -->
		
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<style>

.single.etp-nav-styleleft-vertical #content > .col-full{
	padding: 0;
}


.eighteen-tags-pro-active.single #content > .col-full,
.eighteen-tags-pro-active.single #content > .jscroll-inner > .col-full {
	margin: 0;
	max-width: none;
}

.wp-post-image {
	display: block;
	margin: auto;
}

.etp-full-width {
	width: 100%;
}

.etp-awesome-layout-full .wp-post-image.etp-full-width {
	margin: 0 0 1em;
}

.etp-full-width-image-bg {
	width: 100%;
	margin-bottom: 1.2em;
	padding-top : 42.85%;
	background-size: cover;
	position: relative;
}

#kickass-feat > .col-full {
	margin : 0;
	padding : 1em;
}

.single #masthead, .single .woocommerce-breadcrumb {
	margin-bottom: 0;
}

.attachment-thumbnail {
	max-width: 50%;
}

.archive .wp-post-image,
.blog .wp-post-image{
	float: left;
	margin: 0 1em 1em;
	margin-left: 0;
}

.entry-title {
	clear: none;
}

.blog .entry-title:after {
	content: '';
	display: block;
	clear: both;
}

.hentry.type-post .entry-content {
	float: none;
}

.entry-content:after {
	content: '';
	display: block;
	clear: both;
}

@media only screen and (min-width: 770px) {
	.eighteen-tags-pro-active .hentry.type-post .entry-content {
		width: 100%;
	}

	.eighteen-tags-pro-active .hentry.type-post .entry-meta {
		font-size: .857em;
		width: 100%;
	}

	#kickass-feat .col-full:before {
		content: '';
		height: 100%;
		width: 0;
	}
	#kickass-feat .col-full:before, #kickass-feat .col-full h1 {
		display: inline-block;
		vertical-align: bottom;
		max-width: 97%;
	}

	.eighteen-tags-pro-active #kickass-feat .col-full {
		background: rgba( 255, 255, 255, 0.5 );
		max-width: none;
		text-align: center;
		position: absolute;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		height: 100%;
		font-size: 2.5em;
	}
}
@media only screen and (max-width: 767px) {
	#kickass-feat {
		padding-top : 0;
	}

	#kickass-feat .col-full{
		padding: 1px;
		background: rgba( 255, 255, 255, 0.5 );
	}

	#kickass-feat .col-full h1 {
		padding: 1px;
		text-align: center;
		margin-top: 2em;
		margin-bottom: 2em;
	}

}
</style>			<header class="entry-header">
									<div class="margin-bottom"></div>
								</header><!-- .entry-header -->
					<div class="col-full">
		<div id="primary" class="content-area etp-awesome-layout-1">
			<main id="main" class="site-main" role="main">

				<article id="post-6288" class="post-6288 post type-post status-publish format-standard hentry category-best-bet" itemscope=""
				         itemtype="http://schema.org/BlogPosting">
											<div class="col-full">
							<h1 class="entry-title" itemprop="name headline">A Celebration, Music in the Great Outdoors, and Sea Turtles!</h1>								<div class="post-meta-container">
									<span class="post-meta byline"> By <span class="vcard author"><span class="fn" itemprop="author"><a class="url fn n" rel="author" href="http://www.ennw.info/author/margaret/">Margaret Bikman</a></span></span></span><span class="post-meta posted-on"><a href="http://www.ennw.info/a-celebration-music-in-the-great-outdoors-and-sea-turtles/" rel="bookmark"><time class="entry-date published updated" datetime="2019-08-14T12:20:50+00:00" itemprop="datePublished">August 14, 2019</time></a></span>				<span class="post-meta cat-links">
					<span class="screen-reader-text">Categories: </span><a href="http://www.ennw.info/category/best-bet/" rel="category tag">Best Bet</a>				</span>
											</div>
														</div><!-- .col-full -->
											<div class="col-full">
						<div class="entry-content" itemprop="articleBody">
							<p><span style="font-weight: 400;">Ranger Kidwell-Ross is hosting a house concert for an internationally acclaimed guitarist Miguel De Hoyos at 7 p.m. Friday, Aug. 16. Local musician Darcy Haughian (perhaps with some friends) will open the event.<br />
</span><span style="font-weight: 400;">For nearly five decades Miguel De Hoyos has traveled the world spreading his passion and love for the guitar. He began studying classical music and composing at the age of 13 at the University of Music in Monterrey, Mexico. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Miguel has a very long list of credits, including being chosen as Mexico&#8217;s Music Ambassador to the Art Games during the 2016 Summer Olympics in Rio. He and his wife, KayAnn, have relatives in our area they are visiting and agreed to perform.<br />
</span><span style="font-weight: 400;">Miguel will be donating a portion of the proceeds to the </span><a href="https://www.rickeptingfoundation.org/"><span style="font-weight: 400;">Rick Epting Foundation for the Arts,</span></a><span style="font-weight: 400;"> where Ranger serves on the board of directors. REFA&#8217;s current emphasis is to provide funds to allow local underserved youth – whose parents cannot afford instrument rental – to participate in school band. (</span><a href="https://click.icptrack.com/icp/relay.php?r=16441909&amp;msgid=428066&amp;act=U22P&amp;c=243192&amp;destination=https%3A%2F%2Fwww.facebook.com%2Fevents%2F650035355494994%2F"><span style="font-weight: 400;">REFA&#8217;s annual fundraiser</span></a><span style="font-weight: 400;"> is Aug. 24 at the Heart of Anacortes; see below for details on that event). The setting will be outdoors on Ranger’s back property at the bus stage amphitheater at 2758 Barrell Springs Road, Bow. Bring a lawn chair if you have one, as well as a small flashlight, and please wear sensible shoes and suitable clothing. Also, since parking is an issue please carpool if at all possible. Be sure to let me know if you need to park in our small disabled parking area.<br />
</span><span style="font-weight: 400;">Miguel is requesting a $20 donation or what you can afford. You can see Miguel play on many YouTube videos (</span><a href="https://click.icptrack.com/icp/relay.php?r=16441909&amp;msgid=428066&amp;act=U22P&amp;c=243192&amp;destination=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DiPZHglWfXME"><span style="font-weight: 400;">here&#8217;s an example</span></a><span style="font-weight: 400;"> of his interpretation of House of the Rising Sun, which he did last year at Kennelly Keys to audience acclaim) or at links from his website,</span><a href="https://click.icptrack.com/icp/relay.php?r=16441909&amp;msgid=428066&amp;act=U22P&amp;c=243192&amp;destination=http%3A%2F%2Fwww.migueldehoyos.com"><span style="font-weight: 400;">www.migueldehoyos.com</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The </span><a href="https://www.facebook.com/GardenofMusicalDelights/"><span style="font-weight: 400;">Garden of Musical Delights </span></a><span style="font-weight: 400;">series hosts a special collaboration in tribute to the late great Fat James. Original Fat James Band players Dave Cashin, Chip Hart, and Tracy Arrington have teamed up with Chris Eger to bring you the great Fat James Band sound you know, love, and miss from 5 to 8 p.m. Sunday, Aug. 18, at 2306 Northshore Drive in Agate Bay in Bellingham.<br />
</span><span style="font-weight: 400;">The Fat James Band was inducted into the Hall of Fame of the Washington Blues Society in 2019, and this configuration with Chris standing in for James was wildly popular! Parking is limited and carpooling is highly encouraged.  Admission is $10 per person or $30 per vehicle (with up to as many people in it as there are seat belts). This is an outdoor show, rain or shine! Contact andie@whitewingmusic.com for more information.</span></p>
<p><span style="font-weight: 400;">I just returned from Hawaii, and having seen sea turtles make their way to the beach when the sun sets, this caught my eye: The Whiz-Bang Club STEM topic for August is origami sea turtles! Kids in grades K–5 can learn about the various species of sea turtles and their conservation statuses, from threatened to critically endangered, from 3 to 4:30 p.m. Wednesday, Aug. 21, at the Blaine Library, 610 Third St. Discover ways that we can help restore populations of these magnificent creatures. Create origami sea turtles to take home. All materials provided. Contact Whitney Motley at 360-305-3637 for details on this free program. </span></p>
<p><span style="font-weight: 400;">Whatcom Sound Jazz is holding open auditions for its upcoming fall season, now through early September. If you are a soprano or alto singer who loves jazz, this may be your opportunity to join us. Contact 360-961-1559 or whatcomsoundjazz@gmail.com now to set up your 30-minute appointment. More information is available at </span><a href="http://www.whatcomsoundjazz.org/"><span style="font-weight: 400;">www.whatcomsoundjazz.org</span></a><span style="font-weight: 400;">.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Come learn the basic tools for vocal improvisation (aka scatting!), in a safe and supportive environment from 7 to 8:30 p.m. Tuesday, Aug. 27, at Bellingham Unitarian Fellowship, 1207 Ellsworth St. with Whatcom Sound Jazz. All levels of experience are welcome. Those completely new to vocal jazz as well as seasoned singers will benefit from these sessions. Come to either one, or come to both! Open to all singers from the community. Suggested donation $10-$20. Contact 360-961-1559.</span></p>
<p><span style="font-weight: 400;">Join a first-year celebration of </span><a href="https://www.peterjamesphotogallery.com/"><span style="font-weight: 400;">Peter James Photography Gallery</span></a><span style="font-weight: 400;">, from 5 to 9 p.m. </span><span style="font-weight: 400;">Friday, Aug. 23, at 1211 Mill Ave., in Fairhaven&#8217;s Orca Building. </span><span style="font-weight: 400;">There’ll be wine and appetizers, as well as a drawing and offering special pricing on in-stock metal prints.<br />
</span><span style="font-weight: 400;">Peter says “We have been delighted to welcome thousands of guests to the gallery in the last year, and we are excited to invite you all back to celebrate with us.”  Details: 360-733-9377.</span></p>
<p><span style="font-weight: 400;">“Twisp: The Power of Community” (</span><a href="http://www.twispmovie.com/"><span style="font-weight: 400;">www.twispmovie.com</span></a><span style="font-weight: 400;">), a film that explores the question, “In a society that seems increasingly polarized and confrontational, how do some communities manage to get along?” will screen at 7 p.m. Friday, Aug. 23,  at the Firehouse Arts and Events Center, 1314 Harris Ave. Tickets are $10 adults; $5 kids and are available at the door, which opens at 6:30 p.m. </span><span style="font-weight: 400;">Several years in the making, the 40-minute documentary explores the qualities that enable one rural community to thrive, when so many others are dying, or being swallowed up by development. Starting with a telling of the town’s Native and white reconciliation process, the film also shares its successful opposition to a controversial mega ski resort development; its homegrown safety net—from a teen suicide prevention program to a food bank and, more recently, an affordable housing initiative. It also describes the town’s recovery from back-to-back summers of devastating wildfires and its investment in art and local artists as an economic development strategy. To learn more about the project, visit </span><a href="http://www.twispmovie.com/"><span style="font-weight: 400;">www.twispmovie.com</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The 13th annual </span><a href="https://www.rickeptingfoundation.org/"><span style="font-weight: 400;">Rick Epting Foundation for the Arts</span></a><span style="font-weight: 400;"> fundraiser will be held Aug. 24 at the Heart of Anacortes corner of 4th and O in Anacortes. Doors will open at 5 p.m. with Janie Cribbs &amp; the T. Rust Band taking the stage at 6 p.m. This year’s gala event is themed “Celebrating 50 Years Since Woodstock” and dress from the ‘60s is encouraged. There will be a costume contest with prizes for best ‘60s attire. In addition, guests will be able to bid on a wide variety of silent auction items donated from area businesses and individuals. The Rick Epting Foundation is an all-volunteer, 501-c3 nonprofit whose mission is “Enhancing the quality of life in Skagit County and surrounding areas through the arts.” More information:</span><a href="http://www.rickeptingfoundation.org/"><span style="font-weight: 400;"> www.rickeptingfoundation.org</span></a></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Share this post with your friends!</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:60px'><div class="fb-share-button" href="http://www.ennw.info/a-celebration-music-in-the-great-outdoors-and-sea-turtles/" width="180" send="false" data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://www.ennw.info/a-celebration-music-in-the-great-outdoors-and-sea-turtles/" data-text="A Celebration, Music in the Great Outdoors, and Sea Turtles!" ></a></div></div></div>						</div><!-- .entry-content -->
					</div><!-- .col-full -->

				</article><!-- #post-## -->

				<div class="col-full">
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.ennw.info/greek-plays-an-unforgetable-art-installation-arias-in-the-garden-and-more/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Greek plays, An Unforgetable Art Installation, Arias in the Garden and More!</a></div></div>
	</nav>				</div><!-- .col-full -->
			</main><!-- #main -->
		</div><!-- #primary -->

			</div>

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

			
			<section class="footer-widgets col-3 fix">

				
					
						<section class="block footer-widget-1">
				        	<aside id="media_image-2" class="widget widget_media_image"><figure style="width: 252px" class="wp-caption alignnone"><img width="252" height="252" src="http://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg" class="image wp-image-5543  attachment-full size-full" alt="entertainment news nw bellingham wa" style="max-width: 100%; height: auto;" srcset="http://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg 252w, http://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2-150x150.jpg 150w" sizes="(max-width: 252px) 100vw, 252px" /><figcaption class="wp-caption-text">P. O. Box 2606 • Bellingham, WA 98227-2606
PHONE: (360) 599-6827<br>
EMAIL: editor@ennw.info</figcaption></figure></aside>						</section>

			        
				
					
						<section class="block footer-widget-2">
				        			<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3>Bikman&#8217;s Best Bets</h3>		<ul>
											<li>
					<a href="http://www.ennw.info/a-celebration-music-in-the-great-outdoors-and-sea-turtles/">A Celebration, Music in the Great Outdoors, and Sea Turtles!</a>
									</li>
											<li>
					<a href="http://www.ennw.info/greek-plays-an-unforgetable-art-installation-arias-in-the-garden-and-more/">Greek plays, An Unforgetable Art Installation, Arias in the Garden and More!</a>
									</li>
											<li>
					<a href="http://www.ennw.info/poetry-and-music-in-the-great-outdoors/">Poetry and Music in the Great Outdoors</a>
									</li>
											<li>
					<a href="http://www.ennw.info/pride-festival-sunnyland-stomp-rooftop-cinema-wwu-sponsored-events-and-hot-august-nights-in-lynden/">Pride Festival, Sunnyland Stomp, Rooftop Cinema, WWU-Sponsored Events, and Hot August Nights in Lynden!</a>
									</li>
											<li>
					<a href="http://www.ennw.info/music-on-the-green-by-the-bay-and-in-the-beer-garden/">Music on the Green, By the Bay and in the Beer Garden!</a>
									</li>
					</ul>
		</aside>						</section>

			        
				
					
						<section class="block footer-widget-3">
				        							</section>

			        
				
			</section><!-- /.footer-widgets  -->

				<div class="site-info">
			© Copyright Entertainment News, NW<br>Site by <a href="http://nwdigitaldesign.com" target="_blank" rel="noopener"><img class="alignnone wp-image-5592 size-full" src="http://www.ennw.info/wp-content/uploads/2018/02/NWDD_logo_orange-footer-ennw.gif" alt="" width="145" height="37" /></a>		</div><!-- .site-info -->
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.10")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
		<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ennw.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.ennw.info\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.10'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/themes/eighteen-tags/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.ennw.info\/wp-content\/themes\/eighteen-tags\/images","builder_images_uri":"http:\/\/www.ennw.info\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"774a47df1c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"076f95b0b4","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6288","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.19.14'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.19.14'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://www.ennw.info/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>

</body>
</html>
