<!DOCTYPE html>
<html lang="en-US" itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ennw.info/xmlrpc.php">

<script>var et_site_url='https://www.ennw.info';var et_post_id='6376';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>County Library Fun, Greek Dancing, Cool Tunes and a Cool Author! &#8211; Entertainment News NW &#8211; News, Reviews &amp; Updates</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Feed" href="https://www.ennw.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Comments Feed" href="https://www.ennw.info/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5821100-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5821100-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ennw.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ennw.info/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.ennw.info/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ennw.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-theme-style-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-pro-css-css'  href='https://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/css/style.css?ver=5.2.4' type='text/css' media='all' />
<style id='ppc-styles-inline-css' type='text/css'>
/* Storefront Page Customizer */#main-header, #masthead, #header, #site-header, .site-header, .tc-header{}
.colophon, .pootle-page-customizer-active #footer, .pootle-page-customizer-active #main-footer, .pootle-page-customizer-active #site-footer, .pootle-page-customizer-active .site-footer{}
@media only screen and (max-width:768px) {body.pootle-page-customizer-active {
background-color :  !important;
}
}
</style>
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.ennw.info/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ennw.info/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-style-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1.1' type='text/css' media='all' />
<style id='eighteen-tags-style-inline-css' type='text/css'>

		.main-navigation ul li a,
		.site-title a,
		ul.menu li a,
		.site-branding h1 a {
			color: #000000;
		}

		.main-navigation ul li a:hover,
		.site-title a:hover {
			color: #000000;
		}

		.site-header {
			background-image: url();
		}

		.site-header,
		.secondary-navigation ul ul,
		.main-navigation ul.menu > li.menu-item-has-children:after,
		.secondary-navigation ul.menu ul {
			background-color: #ffffff;
		}

		p.site-description,
		ul.menu li.current-menu-item > a {
			color: #9aa0a7;
		}

		h1, h2, h3, h4, h5, h6 {
			color: #353535;
		}

		.hentry .entry-header {
			border-color: #353535;
		}

		.widget h1 {
			border-bottom-color: #353535;
		}

		body,
		.secondary-navigation a,
		.widget-area .widget a,
		.onsale,
		#comments .comment-list .reply a,
		.pagination .page-numbers li .page-numbers:not(.current), .woocommerce-pagination .page-numbers li .page-numbers:not(.current) {
			color: #000000;
		}

		a  {
			color: #c9522e;
		}

		a:focus,
		.button:focus,
		.button.alt:focus,
		.button.added_to_cart:focus,
		.button.wc-forward:focus,
		button:focus,
		input[type="button"]:focus,
		input[type="reset"]:focus,
		input[type="submit"]:focus {
			outline-color: #c9522e;
		}

		button, input[type="button"], input[type="reset"], input[type="submit"], .button, .added_to_cart, .widget-area .widget a.button, .site-header-cart .widget_shopping_cart a.button {
			background-color: #dddddd;
			border-color: #dddddd;
			color: #c95c2e;
		}

		button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, .button:hover, .added_to_cart:hover, .widget-area .widget a.button:hover, .site-header-cart .widget_shopping_cart a.button:hover {
			background-color: #c4c4c4;
			border-color: #c4c4c4;
			color: #c95c2e;
		}

		button.alt, input[type="button"].alt, input[type="reset"].alt, input[type="submit"].alt, .button.alt, .added_to_cart.alt, .widget-area .widget a.button.alt, .added_to_cart, .pagination .page-numbers li .page-numbers.current, .woocommerce-pagination .page-numbers li .page-numbers.current {
			background-color: #428bca;
			border-color: #428bca;
			color: #ffffff;
		}

		button.alt:hover, input[type="button"].alt:hover, input[type="reset"].alt:hover, input[type="submit"].alt:hover, .button.alt:hover, .added_to_cart.alt:hover, .widget-area .widget a.button.alt:hover, .added_to_cart:hover {
			background-color: #2972b1;
			border-color: #2972b1;
			color: #ffffff;
		}

		.site-footer {
			background-color: #7a2218;
			color: #d6d6d6;
		}

		.site-footer a:not(.button) {
			color: #428bca;
		}

		.site-footer h1, .site-footer h2, .site-footer h3, .site-footer h4, .site-footer h5, .site-footer h6 {
			color: #494c50;
		}

		@media screen and ( min-width: 770px ) {
			.secondary-navigation ul.menu a:hover {
				color: #b3b9c0;
			}

			.secondary-navigation ul.menu a {
				color: #9aa0a7;
			}

			body > .col-full {
				background-color: ;
				padding: px;
			}
		}
</style>
<link rel='stylesheet' id='etp-fawesome-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/css/font-awesome.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='etp-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/css/front.css?ver=5.2.4' type='text/css' media='all' />
<style id='etp-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='etp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7CLato%7CBree+Serif%7CArvo%7CLato%7CPlayfair+Display%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sfb-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//includes/ext/footer-bar//assets/css/front.css?ver=5.2.4' type='text/css' media='all' />
<style id='sfb-styles-inline-css' type='text/css'>

		.sfb-footer-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.sfb-footer-bar .widget {
			color: #9aa0a7;
		}

		.sfb-footer-bar .widget h1,
		.sfb-footer-bar .widget h2,
		.sfb-footer-bar .widget h3,
		.sfb-footer-bar .widget h4,
		.sfb-footer-bar .widget h5,
		.sfb-footer-bar .widget h6 {
			color: #ffffff;
		}

		.sfb-footer-bar .widget a {
			color: #ffffff;
		}

		.shb-header-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.shb-header-bar .widget {
			color: #9aa0a7;
		}

		.shb-header-bar .widget h1,
		.shb-header-bar .widget h2,
		.shb-header-bar .widget h3,
		.shb-header-bar .widget h4,
		.shb-header-bar .widget h5,
		.shb-header-bar .widget h6 {
			color: #ffffff;
		}

		.shb-header-bar .widget a {
			color: #ffffff;
		}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.ennw.info","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/jquery.jscroll.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eighteenTagsSettings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/js/public.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/js/skrollr.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/sticky-header.js?ver=5.2.4'></script>
<link rel='https://api.w.org/' href='https://www.ennw.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ennw.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ennw.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An Orcas Island Story' href='https://www.ennw.info/an-orcas-island-story/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.ennw.info/county-library-fun-greek-dancing-cool-tunes-and-a-cool-authoremissary-about-town-pace-rubadeau-wants-us-to-spread-the-word-on-this-special-solo-acoustic-session-with-a-fistful-from-gents-unplugged/" />
<link rel='shortlink' href='https://www.ennw.info/?p=6376' />
<link rel="alternate" type="application/json+oembed" href="https://www.ennw.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ennw.info%2Fcounty-library-fun-greek-dancing-cool-tunes-and-a-cool-authoremissary-about-town-pace-rubadeau-wants-us-to-spread-the-word-on-this-special-solo-acoustic-session-with-a-fistful-from-gents-unplugged%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ennw.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ennw.info%2Fcounty-library-fun-greek-dancing-cool-tunes-and-a-cool-authoremissary-about-town-pace-rubadeau-wants-us-to-spread-the-word-on-this-special-solo-acoustic-session-with-a-fistful-from-gents-unplugged%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; margin: 0 auto; }
	.b-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="specificfeeds-verification-code-Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=" content="DrrktPSUKMQVWPc1Mzbn"/><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ennw.info/?wordfence_lh=1&hid=926E1854809C239C5D3741D2DFB0DE82');
</script>		<style type="text/css" id="wp-custom-css">
			.custom-slider .et_pb_slide{
height : 100vh;
}		</style>
		</head>

<body class="post-template-default single single-post postid-6376 single-format-standard wp-custom-logo et_divi_builder group-blog no-wc-breadcrumb full-sidebar et-pb-theme-eighteen tags et-db et_minified_js et_minified_css layout- eighteen-tags-pro-active etp-nav-stylecenter pootle-page-customizer-active">
<div id="page" class="hfeed site">
			<nav class="secondary-navigation " role="navigation" aria-label="Secondary Navigation">
			<div class="col-full"><div style='float:left;position:relative;left:50%' ><div style='position: relative;left: -50%;' class='social-info'><a href='tel:360-599-6827 •' class='contact-info'><i class='fa fa-phone'></i>360-599-6827 •</a><a class='contact-info' href='mailto:editor@ennw.info •'><i class='fa fa-envelope'></i>editor@ennw.info •</a><a target='_blank' href='https://www.facebook.com/Entertainment-News-Northwest-162969308322/'><i class='fa fa-facebook'></i></a></div></div></div>		</nav><!-- #site-navigation -->
		
	<header id="masthead" class="site-header" role="banner">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="https://www.ennw.info/" class="custom-logo-link" rel="home"><img width="552" height="151" src="https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg" class="custom-logo" alt="Entertainment News NW &#8211; News, Reviews &amp; Updates" srcset="https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg 552w, https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo-300x82.jpg 300w" sizes="(max-width: 552px) 100vw, 552px" /></a>		<div id="site-navigation" class="main-navigation" role="navigation"
				 aria-label="Primary Navigation">
			<div class="etp-nav-search" style="display: none;">
				<form role="search" method="get" class="search-form" action="https://www.ennw.info/">
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="search" class="search-field"
								 placeholder="Search&hellip;"
								 value="" name="s"
								 title="Search for:"/>
					<input type="submit" value="&#xf002;"/>
					<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />				</form>
				<a class='etp-nav-search-close'><i class='fa fa-close'></i></a>
			</div><!-- .etp-nav-search -->

			<a class="menu-toggle" aria-controls="primary-navigation"
				 aria-expanded="false">Navigation</a>
			<div class="primary-navigation"><ul id="menu-header-menu" class="menu"><li id="menu-item-5470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="https://www.ennw.info/">Home</a></li><li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="https://www.ennw.info/submit-an-event/">Submit an Event</a></li><li id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="https://www.ennw.info/advertising/">Advertising</a></li><li id="menu-item-3659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="https://www.ennw.info/distribution/">Distribution</a></li><li id="menu-item-5076" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="https://www.ennw.info/bikmans-best-bets/">Bikman’s Best Bets</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.ennw.info/current-issue/">Read ENNW</a></li><li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li><li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="https://www.ennw.info/contact/">Contact Us</a></li></ul></div>			<div class="handheld-navigation">
				<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="https://www.ennw.info/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="https://www.ennw.info/submit-an-event/">Submit an Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="https://www.ennw.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="https://www.ennw.info/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="https://www.ennw.info/bikmans-best-bets/">Bikman&#8217;s Best Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.ennw.info/current-issue/">Read ENNW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="https://www.ennw.info/contact/">Contact Us</a></li>
</ul></div>				<div class="etp-nav-search">
					<form role="search" method="get" class="search-form" action="https://www.ennw.info/">
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="search" class="search-field"
									 placeholder="Search&hellip;"
									 value="" name="s"
									 title="Search for:"/>
						<input type="submit" value="&#xf002;"/>
						<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />					</form>
				</div><!-- .etp-nav-search -->
			</div><!-- .handheld-navigation -->
					</div><!-- #site-navigation -->
		
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<style>

.single.etp-nav-styleleft-vertical #content > .col-full{
	padding: 0;
}


.eighteen-tags-pro-active.single #content > .col-full,
.eighteen-tags-pro-active.single #content > .jscroll-inner > .col-full {
	margin: 0;
	max-width: none;
}

.wp-post-image {
	display: block;
	margin: auto;
}

.etp-full-width {
	width: 100%;
}

.etp-awesome-layout-full .wp-post-image.etp-full-width {
	margin: 0 0 1em;
}

.etp-full-width-image-bg {
	width: 100%;
	margin-bottom: 1.2em;
	padding-top : 42.85%;
	background-size: cover;
	position: relative;
}

#kickass-feat > .col-full {
	margin : 0;
	padding : 1em;
}

.single #masthead, .single .woocommerce-breadcrumb {
	margin-bottom: 0;
}

.attachment-thumbnail {
	max-width: 50%;
}

.archive .wp-post-image,
.blog .wp-post-image{
	float: left;
	margin: 0 1em 1em;
	margin-left: 0;
}

.entry-title {
	clear: none;
}

.blog .entry-title:after {
	content: '';
	display: block;
	clear: both;
}

.hentry.type-post .entry-content {
	float: none;
}

.entry-content:after {
	content: '';
	display: block;
	clear: both;
}

@media only screen and (min-width: 770px) {
	.eighteen-tags-pro-active .hentry.type-post .entry-content {
		width: 100%;
	}

	.eighteen-tags-pro-active .hentry.type-post .entry-meta {
		font-size: .857em;
		width: 100%;
	}

	#kickass-feat .col-full:before {
		content: '';
		height: 100%;
		width: 0;
	}
	#kickass-feat .col-full:before, #kickass-feat .col-full h1 {
		display: inline-block;
		vertical-align: bottom;
		max-width: 97%;
	}

	.eighteen-tags-pro-active #kickass-feat .col-full {
		background: rgba( 255, 255, 255, 0.5 );
		max-width: none;
		text-align: center;
		position: absolute;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		height: 100%;
		font-size: 2.5em;
	}
}
@media only screen and (max-width: 767px) {
	#kickass-feat {
		padding-top : 0;
	}

	#kickass-feat .col-full{
		padding: 1px;
		background: rgba( 255, 255, 255, 0.5 );
	}

	#kickass-feat .col-full h1 {
		padding: 1px;
		text-align: center;
		margin-top: 2em;
		margin-bottom: 2em;
	}

}
</style>			<header class="entry-header">
									<div class="margin-bottom"></div>
								</header><!-- .entry-header -->
					<div class="col-full">
		<div id="primary" class="content-area etp-awesome-layout-1">
			<main id="main" class="site-main" role="main">

				<article id="post-6376" class="post-6376 post type-post status-publish format-standard hentry category-best-bet" itemscope=""
				         itemtype="http://schema.org/BlogPosting">
											<div class="col-full">
							<h1 class="entry-title" itemprop="name headline">County Library Fun, Greek Dancing, Cool Tunes and a Cool Author!</h1>								<div class="post-meta-container">
									<span class="post-meta byline"> By <span class="vcard author"><span class="fn" itemprop="author"><a class="url fn n" rel="author" href="https://www.ennw.info/author/margaret/">Margaret Bikman</a></span></span></span><span class="post-meta posted-on"><a href="https://www.ennw.info/county-library-fun-greek-dancing-cool-tunes-and-a-cool-authoremissary-about-town-pace-rubadeau-wants-us-to-spread-the-word-on-this-special-solo-acoustic-session-with-a-fistful-from-gents-unplugged/" rel="bookmark"><time class="entry-date published" datetime="2019-11-04T10:08:23-07:00">November 4, 2019</time><time class="updated" datetime="2019-11-04T10:54:06-07:00" itemprop="datePublished">November 4, 2019</time></a></span>				<span class="post-meta cat-links">
					<span class="screen-reader-text">Categories: </span><a href="https://www.ennw.info/category/best-bet/" rel="category tag">Best Bet</a>				</span>
											</div>
														</div><!-- .col-full -->
											<div class="col-full">
						<div class="entry-content" itemprop="articleBody">
							<p><span style="font-weight: 400;">Emissary-about-town </span><a href="https://www.facebook.com/pacerubadeau?eid=ARCvPcxOd1LrLGXcxK27UySSzTlasNszbxCRIEYfZjna9pSPe_qvbmcbN17yZnYiFls8N50cfV_vqBVr"><span style="font-weight: 400;">Pace Rubadeau</span></a><span style="font-weight: 400;"> wants us to spread the word on this special solo acoustic session with a fistful from </span><b>Gents Unplugged</b><span style="font-weight: 400;">, who Pace calls “the finest gentlemen pickers and purveyors of nostalgic sounds,” featuring Joe Seamons, Marcel Petunia, Pete Irving and Devin Champlin, playing from 6:30 to 9:30 p.m. Tuesday, Nov. 5, in what Pace calls &#8220;the gorgeous historic and giving listening room&#8221; of the YWCA Ballroom, 1225 N. Forest St. Doors open at 6 p.m. General admission is $15, students $10, those with trumpet pins $8 free for kids younger that 12, cash only.</span></p>
<p><b>Whatcom County Library System</b><span style="font-weight: 400;"> marks its 75th anniversary on Thursday, Nov. 7 with free public events at 10 county branches and bookmobile stops.<br />
</span><span style="font-weight: 400;">The backstory: On Nov. 7, 1944, the citizens of Whatcom County said yes to the power of stories by voting to form what is today the Whatcom County Library System (WCLS). Drop by any WCLS branch – or branches – for cupcakes (while they last), 1940s-themed activities and historical displays. Hours and events vary by branch. Visit </span><a href="https://www.wcls.org/75th/"><span style="font-weight: 400;">wcls.org/75</span></a><span style="font-weight: 400;"> for more information.<br />
</span><span style="font-weight: 400;">Wednesday, Nov. 6 </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  3-7 p.m., Birch Bay Bookmobile stop and future home of the Birch Bay Library, 7968 Birch Bay Drive: The celebration begins a day early at the Birch Bay bookmobile stop. Enjoy cupcakes, coffee and hot chocolate. Share library stories and hear updates on the Birch Bay Vogt Community Library project, currently in development.<br />
</span><span style="font-weight: 400;">Thursday, Nov. 7: Events in alphabetical order. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  10 a.m.-8 p.m., Blaine Library, 610 Third St.: Celebrate with cupcakes and punch, music and news from 1944, a photo prop, and a fun craft activity. Enjoy library history displays from past years and share your favorite library stories. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  Bookmobile stops, Wickersham (3-5 p.m.) and Lake Samish (5:30-7 p.m.): Celebrate by visiting the new bookmobile at its Thursday stops in Wickersham (Wickersham and Royer streets) and Lake Samish (Samish Water District Office, 2195 Nulle Road). </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  10 a.m.-8 p.m., Deming Library, 5044 Mt. Baker Highway: Visit the Deming Library for special 1940&#8217;s library-themed activities and treats. Attend between 5 p.m. and 7 p.m. for live entertainment and a community potluck.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  10 a.m.-8 p.m., Everson Library, 104 Kirsch Drive: Experience a 1940’s library retro-desk complete with a rotary phone and old-fashioned typewriter. Take a picture posing with the props. Stroll through the “Museum-for-a-Day” for artifacts and memorabilia from yesteryear. View pictures and a timeline to learn the history of the Everson Library. From 2-8 p.m., enjoy refreshments and community storytelling as locals share their memories through narratives, dance and music. Storytellers include Gretchen Hoyt, Satpal Sidhu, Michael Zawistowski, Holly Bevan-Bumford, Reg Wilford, Claudette Sterk, Hilda Hooper, Sage Waters, Amy Ryan, Scandinavian fiddlers, Nooksack drummers and swing dancers. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  3-7 p.m. Ferndale Library, 2125 Main St.: Festivities include music, a photo booth, a scavenger hunt and other fun activities. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  2-8 p.m. Island Library, 2144 South Nugent Road, Lummi Island: Celebrate WCLS&#8217;s 75th birthday with special activities, cake and beverages.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  2-6 p.m. Lynden Library, 216 Fourth St.: The Lynden Library will be celebrating with music, a photo booth, a scavenger hunt, 1944 trivia and other fun activities. Take a look at photo albums from past years and share your library stories. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  10 a.m.-8 p.m., North Fork Library, 7506 Kendall Road: Experience the year 1944 with festivities, themed activities and light refreshments. Take part in an interactive art installation to answer the question: What will libraries be like 75 years in the future? </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  11 a.m.-3 p.m., Point Roberts Library, 1431 Gulf Road: The celebration starts with a cupcake party, ‘40s music and history displays of life in the 1940s. At noon, a panel discusses “The Future of Point Roberts.” School children visit at 2 p.m. for library storytime and other activities. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  10 a.m.-6 p.m., South Whatcom Library, 10 Barn View Court, Sudden Valley, Gate 2: Step back to the year 1944 with themed activities for all ages. Celebrate the library&#8217;s history by writing your library story on a leaf to add to the Story Tree. Enjoy historical library photos and light refreshments. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Ø  Noon-9 p.m., Sumas Library, 461 Second St.: Drop by for cupcakes, raffle prizes and fun activities for all ages.  A 1940’s-themed swing dance will take place from 7-9 p.m. and features the musical talents of </span><a href="http://www.swingconnection.org/"><span style="font-weight: 400;">The Swing Connection Big Band</span></a><span style="font-weight: 400;">.  Dress up for the dance in your best 1940&#8217;s-inspired attire and/or share your favorite 1940&#8217;s-inspired dessert for a chance to be crowned fan favorite in either category. Winners will be announced at 8:30 p.m.<br />
</span><span style="font-weight: 400;">The parties are among the closing events of WCLS’ year-long celebration. Earlier this year, staff compiled </span><a href="https://www.wcls.org/booksthatsuityou/"><span style="font-weight: 400;">Books that Suit You</span></a><span style="font-weight: 400;">, 52 weeks of book recommendations revealed each week on WCLS’ social media and website. They also created </span><a href="https://www.wcls.org/readandshare/"><span style="font-weight: 400;">Read &amp; Share</span></a><span style="font-weight: 400;">, a countywide book group featuring “My Old Man and the Mountain” by Leif Whittaker. The author – son of Jim Whittaker, the first American to summit Mount Everest – shared the inspiring story of his family at numerous public events, which continue through Nov. 16. A </span><a href="https://www.wcls.org/bookmobile-mobile-services/"><span style="font-weight: 400;">new bookmobile</span></a><span style="font-weight: 400;"> hit the road in June – just in time to be showcased in six community summer parades. At a Nov. 9 reception, WCLS will honor 75 Library Champions who made significant contributions to the library system. To ensure WCLS’ rich history lives on, staff recorded library patron stories and scanned memorabilia for the </span><a href="https://www.washingtonruralheritage.org/digital/collection/wcls75"><span style="font-weight: 400;">Washington Rural Heritage website’s digital collection</span></a><span style="font-weight: 400;">. Read more at </span><a href="https://www.wcls.org/75th"><span style="font-weight: 400;">wcls.org/75.</span></a></p>
<p><b>Jon Bartlett and Rika Ruebsaat</b><span style="font-weight: 400;">, cultural historians, and scholars of traditional song, perform chanties, logging songs, railroad songs, fishing songs, union songs, and m</span><span style="font-weight: 400;">ore from 4 to 6 p.m. Saturday, Nov. 9, at Menace Brewing, 2529 Meridian St.</span></p>
<p><b>Shannon Messenger</b><span style="font-weight: 400;"> will talk about her the eighth installment in her award- winning, New York Times and USA Today middle-grade fantasy bestselling series “Keeper of the Lost Cities” at 4 p.m. Saturday, Nov. 9, in the new Performing Arts Center at Sehome High School, </span><span style="font-weight: 400;">2700 Bill McDonald Parkway. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“Legacy” follows Sophie, a girl who discovers she’s from another world that exists side by side with ours—and one that has given her amazing abilities. Tickets are $25 and include a copy of “Legacy” with the option for just one person or two at no extra charge! Please see </span><a href="http://villagebooks.com"><span style="font-weight: 400;">villagebooks.com</span></a><span style="font-weight: 400;"> for more information and signing line procedures.</span></p>
<p><b>Mark Kelly</b><span style="font-weight: 400;"> let me know that one of his longtime bands, </span><b>The Macedonian Greek Band</b><span style="font-weight: 400;">, will return to Bellingham for a one-night engagement from 5:30 to 8:30 p.m. Saturday, Nov. 9, at </span><a href="http://cafeakroteri.com/"><span style="font-weight: 400;">Cafe Akroteri</span></a><span style="font-weight: 400;">, 1219 Cornwall Ave. Balkan rhythms meet Western interpretation in this group of musicians that first formed at WWU and at this cafe in 1984. Get ready to dance! Reservations are recommended: Call 360-360-676-5554.</span></p>
<p><span style="font-weight: 400;">Ferndale’s </span><b>Jon Mutchler</b><span style="font-weight: 400;"> will host a piano house concert on his beautiful concert grand with William Ogmundson, who Jon describes as “an amazing multi-talent pianist,” at 3 p.m. Sunday, Nov. 10, at Jon’s home. Special guest artist is flutist Sarah Ogmundson.  Suggested donation is $20, $10 students. For more on the musicians, go to </span><a href="http://www.williamogmundson.com/"><span style="font-weight: 400;">www.williamogmundson.com</span></a><span style="font-weight: 400;"> and </span><a href="http://jonmutchler.com/"><span style="font-weight: 400;">http://jonmutchler.com/</span></a><span style="font-weight: 400;">. For reservations and location, email Jon at jonmutchler@gmail.com.</span></p>
<p>&nbsp;</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Share this post with your friends!</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:60px'><div class="fb-share-button" href="https://www.ennw.info/county-library-fun-greek-dancing-cool-tunes-and-a-cool-authoremissary-about-town-pace-rubadeau-wants-us-to-spread-the-word-on-this-special-solo-acoustic-session-with-a-fistful-from-gents-unplugged/" data-width="180" data-send="false" data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://www.ennw.info/county-library-fun-greek-dancing-cool-tunes-and-a-cool-authoremissary-about-town-pace-rubadeau-wants-us-to-spread-the-word-on-this-special-solo-acoustic-session-with-a-fistful-from-gents-unplugged/" data-text="County Library Fun, Greek Dancing, Cool Tunes and a Cool Author!" ></a></div></div></div>						</div><!-- .entry-content -->
					</div><!-- .col-full -->

				</article><!-- #post-## -->

				<div class="col-full">
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ennw.info/an-orcas-island-story/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;An Orcas Island Story</a></div></div>
	</nav>				</div><!-- .col-full -->
			</main><!-- #main -->
		</div><!-- #primary -->

			</div>

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

			
			<section class="footer-widgets col-3 fix">

				
					
						<section class="block footer-widget-1">
				        	<aside id="media_image-2" class="widget widget_media_image"><figure style="width: 252px" class="wp-caption alignnone"><img width="252" height="252" src="https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg" class="image wp-image-5543  attachment-full size-full" alt="entertainment news nw bellingham wa" style="max-width: 100%; height: auto;" srcset="https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg 252w, https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2-150x150.jpg 150w" sizes="(max-width: 252px) 100vw, 252px" /><figcaption class="wp-caption-text">P. O. Box 2606 • Bellingham, WA 98227-2606
PHONE: (360) 599-6827<br>
EMAIL: editor@ennw.info</figcaption></figure></aside>						</section>

			        
				
					
						<section class="block footer-widget-2">
				        			<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3>Bikman&#8217;s Best Bets</h3>		<ul>
											<li>
					<a href="https://www.ennw.info/county-library-fun-greek-dancing-cool-tunes-and-a-cool-authoremissary-about-town-pace-rubadeau-wants-us-to-spread-the-word-on-this-special-solo-acoustic-session-with-a-fistful-from-gents-unplugged/">County Library Fun, Greek Dancing, Cool Tunes and a Cool Author!</a>
									</li>
											<li>
					<a href="https://www.ennw.info/an-orcas-island-story/">An Orcas Island Story</a>
									</li>
											<li>
					<a href="https://www.ennw.info/a-young-adult-novel-idiom-theaters-ambitious-show-day-of-the-dead-events-and-how-you-can-support-live-music-in-ferndale/">A Young Adult Novel, iDiOM Theater&#8217;s Ambitious Show, Day of the Dead Events, and How You Can Support Live Music in Ferndale!</a>
									</li>
											<li>
					<a href="https://www.ennw.info/a-mothers-story-dealing-with-addiction-one-day-at-a-time/">A Mother&#8217;s Story: Dealing With Addiction, One Day at a Time</a>
									</li>
											<li>
					<a href="https://www.ennw.info/exhibits-at-wwu-cool-concerts-not-to-miss-and-its-halloween/">Exhibits at WWU, Cool Concerts Not to Miss, and It&#8217;s Halloween!</a>
									</li>
					</ul>
		</aside>						</section>

			        
				
					
						<section class="block footer-widget-3">
				        							</section>

			        
				
			</section><!-- /.footer-widgets  -->

				<div class="site-info">
			© Copyright Entertainment News, NW<br>Site by <a href="http://nwdigitaldesign.com" target="_blank" rel="noopener"><img class="alignnone wp-image-5592 size-full" src="http://www.ennw.info/wp-content/uploads/2018/02/NWDD_logo_orange-footer-ennw.gif" alt="" width="145" height="37" /></a>		</div><!-- .site-info -->
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})
</script>

<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.41);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        border: 1px solid #b5b5b5 !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ennw.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ennw.info\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ennw.info\/wp-content\/themes\/eighteen-tags\/images","builder_images_uri":"https:\/\/www.ennw.info\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"710cf38151","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"251a11af34","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6376","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.29.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

</body>
</html>
