<!DOCTYPE html>
<html lang="en-US" itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ennw.info/xmlrpc.php">

<script>var et_site_url='https://www.ennw.info';var et_post_id='6345';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Music, Engaging Writers, Honoring Local Tribes, and a Challenging Play &#8211; Entertainment News NW &#8211; News, Reviews &amp; Updates</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Feed" href="https://www.ennw.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Comments Feed" href="https://www.ennw.info/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5821100-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5821100-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ennw.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ennw.info/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.ennw.info/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ennw.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-theme-style-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-pro-css-css'  href='https://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='ppc-styles-inline-css' type='text/css'>
/* Storefront Page Customizer */#main-header, #masthead, #header, #site-header, .site-header, .tc-header{}
.colophon, .pootle-page-customizer-active #footer, .pootle-page-customizer-active #main-footer, .pootle-page-customizer-active #site-footer, .pootle-page-customizer-active .site-footer{}
@media only screen and (max-width:768px) {body.pootle-page-customizer-active {
background-color :  !important;
}
}
</style>
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.ennw.info/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ennw.info/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-style-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1' type='text/css' media='all' />
<style id='eighteen-tags-style-inline-css' type='text/css'>

		.main-navigation ul li a,
		.site-title a,
		ul.menu li a,
		.site-branding h1 a {
			color: #000000;
		}

		.main-navigation ul li a:hover,
		.site-title a:hover {
			color: #000000;
		}

		.site-header {
			background-image: url();
		}

		.site-header,
		.secondary-navigation ul ul,
		.main-navigation ul.menu > li.menu-item-has-children:after,
		.secondary-navigation ul.menu ul {
			background-color: #ffffff;
		}

		p.site-description,
		ul.menu li.current-menu-item > a {
			color: #9aa0a7;
		}

		h1, h2, h3, h4, h5, h6 {
			color: #353535;
		}

		.hentry .entry-header {
			border-color: #353535;
		}

		.widget h1 {
			border-bottom-color: #353535;
		}

		body,
		.secondary-navigation a,
		.widget-area .widget a,
		.onsale,
		#comments .comment-list .reply a,
		.pagination .page-numbers li .page-numbers:not(.current), .woocommerce-pagination .page-numbers li .page-numbers:not(.current) {
			color: #000000;
		}

		a  {
			color: #c9522e;
		}

		a:focus,
		.button:focus,
		.button.alt:focus,
		.button.added_to_cart:focus,
		.button.wc-forward:focus,
		button:focus,
		input[type="button"]:focus,
		input[type="reset"]:focus,
		input[type="submit"]:focus {
			outline-color: #c9522e;
		}

		button, input[type="button"], input[type="reset"], input[type="submit"], .button, .added_to_cart, .widget-area .widget a.button, .site-header-cart .widget_shopping_cart a.button {
			background-color: #dddddd;
			border-color: #dddddd;
			color: #c95c2e;
		}

		button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, .button:hover, .added_to_cart:hover, .widget-area .widget a.button:hover, .site-header-cart .widget_shopping_cart a.button:hover {
			background-color: #c4c4c4;
			border-color: #c4c4c4;
			color: #c95c2e;
		}

		button.alt, input[type="button"].alt, input[type="reset"].alt, input[type="submit"].alt, .button.alt, .added_to_cart.alt, .widget-area .widget a.button.alt, .added_to_cart, .pagination .page-numbers li .page-numbers.current, .woocommerce-pagination .page-numbers li .page-numbers.current {
			background-color: #428bca;
			border-color: #428bca;
			color: #ffffff;
		}

		button.alt:hover, input[type="button"].alt:hover, input[type="reset"].alt:hover, input[type="submit"].alt:hover, .button.alt:hover, .added_to_cart.alt:hover, .widget-area .widget a.button.alt:hover, .added_to_cart:hover {
			background-color: #2972b1;
			border-color: #2972b1;
			color: #ffffff;
		}

		.site-footer {
			background-color: #7a2218;
			color: #d6d6d6;
		}

		.site-footer a:not(.button) {
			color: #428bca;
		}

		.site-footer h1, .site-footer h2, .site-footer h3, .site-footer h4, .site-footer h5, .site-footer h6 {
			color: #494c50;
		}

		@media screen and ( min-width: 770px ) {
			.secondary-navigation ul.menu a:hover {
				color: #b3b9c0;
			}

			.secondary-navigation ul.menu a {
				color: #9aa0a7;
			}

			body > .col-full {
				background-color: ;
				padding: px;
			}
		}
</style>
<link rel='stylesheet' id='etp-fawesome-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='etp-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/css/front.css?ver=5.2.3' type='text/css' media='all' />
<style id='etp-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='etp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7CLato%7CBree+Serif%7CArvo%7CLato%7CPlayfair+Display%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfb-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//includes/ext/footer-bar//assets/css/front.css?ver=5.2.3' type='text/css' media='all' />
<style id='sfb-styles-inline-css' type='text/css'>

		.sfb-footer-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.sfb-footer-bar .widget {
			color: #9aa0a7;
		}

		.sfb-footer-bar .widget h1,
		.sfb-footer-bar .widget h2,
		.sfb-footer-bar .widget h3,
		.sfb-footer-bar .widget h4,
		.sfb-footer-bar .widget h5,
		.sfb-footer-bar .widget h6 {
			color: #ffffff;
		}

		.sfb-footer-bar .widget a {
			color: #ffffff;
		}

		.shb-header-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.shb-header-bar .widget {
			color: #9aa0a7;
		}

		.shb-header-bar .widget h1,
		.shb-header-bar .widget h2,
		.shb-header-bar .widget h3,
		.shb-header-bar .widget h4,
		.shb-header-bar .widget h5,
		.shb-header-bar .widget h6 {
			color: #ffffff;
		}

		.shb-header-bar .widget a {
			color: #ffffff;
		}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.ennw.info","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/jquery.jscroll.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eighteenTagsSettings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/js/public.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/js/skrollr.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/sticky-header.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.ennw.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ennw.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ennw.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WWU Instructor Seán Dwyer Talks About Traumatic Brain Injury' href='https://www.ennw.info/wwu-instructor-sean-dwyer-talks-about-traumatic-brain-injury/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/" />
<link rel='shortlink' href='https://www.ennw.info/?p=6345' />
<link rel="alternate" type="application/json+oembed" href="https://www.ennw.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ennw.info%2Fmusic-engaging-writers-honoring-local-tribes-and-a-challenging-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ennw.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ennw.info%2Fmusic-engaging-writers-honoring-local-tribes-and-a-challenging-play%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; margin: 0 auto; }
	.b-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="specificfeeds-verification-code-Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=" content="DrrktPSUKMQVWPc1Mzbn"/><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ennw.info/?wordfence_lh=1&hid=9447E4999EE3E7B665A3C18601FD61BA');
</script>		<style type="text/css" id="wp-custom-css">
			.custom-slider .et_pb_slide{
height : 100vh;
}		</style>
			<script src='https://www.google.com/recaptcha/api.js'></script>
</head>

<body class="post-template-default single single-post postid-6345 single-format-standard wp-custom-logo et_divi_builder group-blog no-wc-breadcrumb full-sidebar et-pb-theme-eighteen tags et-db et_minified_js et_minified_css layout- eighteen-tags-pro-active etp-nav-stylecenter pootle-page-customizer-active">
<div id="page" class="hfeed site">
			<nav class="secondary-navigation " role="navigation" aria-label="Secondary Navigation">
			<div class="col-full"><div style='float:left;position:relative;left:50%' ><div style='position: relative;left: -50%;' class='social-info'><a href='tel:360-599-6827 •' class='contact-info'><i class='fa fa-phone'></i>360-599-6827 •</a><a class='contact-info' href='mailto:editor@ennw.info •'><i class='fa fa-envelope'></i>editor@ennw.info •</a><a target='_blank' href='https://www.facebook.com/Entertainment-News-Northwest-162969308322/'><i class='fa fa-facebook'></i></a></div></div></div>		</nav><!-- #site-navigation -->
		
	<header id="masthead" class="site-header" role="banner">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="https://www.ennw.info/" class="custom-logo-link" rel="home"><img width="552" height="151" src="https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg" class="custom-logo" alt="Entertainment News NW &#8211; News, Reviews &amp; Updates" srcset="https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg 552w, https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo-300x82.jpg 300w" sizes="(max-width: 552px) 100vw, 552px" /></a>		<div id="site-navigation" class="main-navigation" role="navigation"
				 aria-label="Primary Navigation">
			<div class="etp-nav-search" style="display: none;">
				<form role="search" method="get" class="search-form" action="https://www.ennw.info/">
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="search" class="search-field"
								 placeholder="Search&hellip;"
								 value="" name="s"
								 title="Search for:"/>
					<input type="submit" value="&#xf002;"/>
					<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />				</form>
				<a class='etp-nav-search-close'><i class='fa fa-close'></i></a>
			</div><!-- .etp-nav-search -->

			<a class="menu-toggle" aria-controls="primary-navigation"
				 aria-expanded="false">Navigation</a>
			<div class="primary-navigation"><ul id="menu-header-menu" class="menu"><li id="menu-item-5470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="https://www.ennw.info/">Home</a></li><li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="https://www.ennw.info/submit-an-event/">Submit an Event</a></li><li id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="https://www.ennw.info/advertising/">Advertising</a></li><li id="menu-item-3659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="https://www.ennw.info/distribution/">Distribution</a></li><li id="menu-item-5076" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="https://www.ennw.info/bikmans-best-bets/">Bikman’s Best Bets</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.ennw.info/current-issue/">Read ENNW</a></li><li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li><li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="https://www.ennw.info/contact/">Contact Us</a></li></ul></div>			<div class="handheld-navigation">
				<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="https://www.ennw.info/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="https://www.ennw.info/submit-an-event/">Submit an Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="https://www.ennw.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="https://www.ennw.info/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="https://www.ennw.info/bikmans-best-bets/">Bikman&#8217;s Best Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.ennw.info/current-issue/">Read ENNW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="https://www.ennw.info/contact/">Contact Us</a></li>
</ul></div>				<div class="etp-nav-search">
					<form role="search" method="get" class="search-form" action="https://www.ennw.info/">
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="search" class="search-field"
									 placeholder="Search&hellip;"
									 value="" name="s"
									 title="Search for:"/>
						<input type="submit" value="&#xf002;"/>
						<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />					</form>
				</div><!-- .etp-nav-search -->
			</div><!-- .handheld-navigation -->
					</div><!-- #site-navigation -->
		
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<style>

.single.etp-nav-styleleft-vertical #content > .col-full{
	padding: 0;
}


.eighteen-tags-pro-active.single #content > .col-full,
.eighteen-tags-pro-active.single #content > .jscroll-inner > .col-full {
	margin: 0;
	max-width: none;
}

.wp-post-image {
	display: block;
	margin: auto;
}

.etp-full-width {
	width: 100%;
}

.etp-awesome-layout-full .wp-post-image.etp-full-width {
	margin: 0 0 1em;
}

.etp-full-width-image-bg {
	width: 100%;
	margin-bottom: 1.2em;
	padding-top : 42.85%;
	background-size: cover;
	position: relative;
}

#kickass-feat > .col-full {
	margin : 0;
	padding : 1em;
}

.single #masthead, .single .woocommerce-breadcrumb {
	margin-bottom: 0;
}

.attachment-thumbnail {
	max-width: 50%;
}

.archive .wp-post-image,
.blog .wp-post-image{
	float: left;
	margin: 0 1em 1em;
	margin-left: 0;
}

.entry-title {
	clear: none;
}

.blog .entry-title:after {
	content: '';
	display: block;
	clear: both;
}

.hentry.type-post .entry-content {
	float: none;
}

.entry-content:after {
	content: '';
	display: block;
	clear: both;
}

@media only screen and (min-width: 770px) {
	.eighteen-tags-pro-active .hentry.type-post .entry-content {
		width: 100%;
	}

	.eighteen-tags-pro-active .hentry.type-post .entry-meta {
		font-size: .857em;
		width: 100%;
	}

	#kickass-feat .col-full:before {
		content: '';
		height: 100%;
		width: 0;
	}
	#kickass-feat .col-full:before, #kickass-feat .col-full h1 {
		display: inline-block;
		vertical-align: bottom;
		max-width: 97%;
	}

	.eighteen-tags-pro-active #kickass-feat .col-full {
		background: rgba( 255, 255, 255, 0.5 );
		max-width: none;
		text-align: center;
		position: absolute;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		height: 100%;
		font-size: 2.5em;
	}
}
@media only screen and (max-width: 767px) {
	#kickass-feat {
		padding-top : 0;
	}

	#kickass-feat .col-full{
		padding: 1px;
		background: rgba( 255, 255, 255, 0.5 );
	}

	#kickass-feat .col-full h1 {
		padding: 1px;
		text-align: center;
		margin-top: 2em;
		margin-bottom: 2em;
	}

}
</style>			<header class="entry-header">
									<div class="margin-bottom"></div>
								</header><!-- .entry-header -->
					<div class="col-full">
		<div id="primary" class="content-area etp-awesome-layout-1">
			<main id="main" class="site-main" role="main">

				<article id="post-6345" class="post-6345 post type-post status-publish format-standard hentry category-best-bet" itemscope=""
				         itemtype="http://schema.org/BlogPosting">
											<div class="col-full">
							<h1 class="entry-title" itemprop="name headline">Music, Engaging Writers, Honoring Local Tribes, and a Challenging Play</h1>								<div class="post-meta-container">
									<span class="post-meta byline"> By <span class="vcard author"><span class="fn" itemprop="author"><a class="url fn n" rel="author" href="https://www.ennw.info/author/margaret/">Margaret Bikman</a></span></span></span><span class="post-meta posted-on"><a href="https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/" rel="bookmark"><time class="entry-date published updated" datetime="2019-09-27T12:05:32-07:00" itemprop="datePublished">September 27, 2019</time></a></span>				<span class="post-meta cat-links">
					<span class="screen-reader-text">Categories: </span><a href="https://www.ennw.info/category/best-bet/" rel="category tag">Best Bet</a>				</span>
											</div>
														</div><!-- .col-full -->
											<div class="col-full">
						<div class="entry-content" itemprop="articleBody">
							<p><span style="font-weight: 400;">Hailing from Tasmania, Australia, mandolin virtuoso, multi-instrumentalist, </span><span style="font-weight: 400;">composer and producer </span><b>Luke Plumb</b><span style="font-weight: 400;"> performs at 7:30 p.m. Saturday, Sept. 28, at the Firehouse Arts &amp; Events Center, 1314 Harris Ave. </span><span style="font-weight: 400;">Through his work with Shooglenifty  (a renowned Scottish “acid croft&#8221; folk band), Irish folk legend Andy Irvine (Patrick Street/Planxy/Mozaik), and many collaborations in Australia have made him a driving force on the acoustic music global stage. During his 10-year tenure with Shooglenifty, Luke&#8217;s original tunes and arrangements dominated the </span><span style="font-weight: 400;">band&#8217;s repertoire. Recent recording collaborations with Andy Irvine (2016&#8217;s &#8220;Precious </span><span style="font-weight: 400;">Heroes&#8221;), and Kate Burke (2019 duo album of groove-based interpretations of </span><span style="font-weight: 400;">traditional folk songs) have gotten rave reviews.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Accompanying Luke is Seattle and Lopez Island&#8217;s Stanley Greenthal (guitar, </span><span style="font-weight: 400;">bouzouki and vocals). Greenthal is an internationally acclaimed songwriter </span><span style="font-weight: 400;">and instrumentalist who stretches musical borders from Scotland, Ireland, </span><span style="font-weight: 400;">Brittany, Greece, and the Balkans. Stanley and Luke met years ago while </span><span style="font-weight: 400;">teaching and performing at ZoukFest, the first international gathering of </span><span style="font-weight: 400;">bouzouki players, which evolved into an innovative World Music Camp, held </span><span style="font-weight: 400;">most recently in Albuquerque, New Mexico. Their musical friendship and </span><span style="font-weight: 400;">collaboration continues, with this opportunity to play their arrangements of </span><span style="font-weight: 400;">traditional and original music for audiences in the Northwest.<br />
</span><span style="font-weight: 400;">Tickets, $18 adults, $6 youths 6 to 17, are available at the door, Village Books, the Firehouse, and the Community Food Co-op and online from </span><a href="http://lukeplumbbham.brownpapertickets.com/"><span style="font-weight: 400;">lukeplumbbham.brownpapertickets.com</span></a><span style="font-weight: 400;">. More on the musicians at </span><a href="http://www.lukeplumb.com/"><span style="font-weight: 400;">www.lukeplumb.com</span></a> <span style="font-weight: 400;">and </span><a href="http://www.stanleygreenthal.com/"><span style="font-weight: 400;">http://www.stanleygreenthal.com/</span></a></p>
<p><b>Whatcom Land Trust</b><span style="font-weight: 400;"> will host a breakfast buffet and award the Bob Keller Business Conservation Leadership Award to The Conservation Alliance from 7:15 to 9 a.m. Wednesday, Oct. 2, from 7:15 to 9 a.m. at the Bellingham Yacht Club Marina Room, 2625 S Harbor Loop Drive. The keynote speaker is Hilary Franz, Washington State Commissioner of Public Lands. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Tickets to the breakfast event are $50 per person and are available at </span><a href="http://whatcomlandtrust.org/"><span style="font-weight: 400;">whatcomlandtrust.org</span></a><span style="font-weight: 400;"> and by calling the Land Trust office at 360-650-9470.  A limited number of tickets will be available for purchase at the door. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Whatcom Land Trust’s Business Conservation Leaders celebrates the strong relationship between conservation, recreation, agriculture and other businesses throughout Whatcom County, and honors our business supporters whose collective investment benefits land conservation and stewardship in our community. Each year Whatcom Land Trust recognizes a noteworthy business with a leadership award named for former Land Trust board member Bob Keller. This year’s award goes to The Conservation Alliance in recognition of its financial support to protect Galbraith Mountain and the Skookum Creek Conservation Corridor, and its conservation ethic linking land stewardship with vibrant recreation economies in communities where they do business. The Conservation Alliance is a group of outdoor industry companies that makes grants to grassroots environmental organizations nationwide. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">“We are thrilled to award the Bob Keller Business Conservation Leadership Award to The Conservation Alliance this year and recognize local Alliance members American Alpine Institute, NuuMuu, REI, Runner Girl Races, and Superfeet,” said Land Trust executive director Rich Bowers. “The Alliance welcomes businesses of all sizes to join together so they have a stronger voice to address big environmental issues on a local, grassroots level. We at the Land Trust share their strategy of building partnerships to get more done and energizing local citizens to achieve lasting land protections.” </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Guest speaker Hilary Franz, Washington Commissioner of Public Lands, will build on the theme of growing public and private partnerships to achieve land conservation, recreation and economic results that benefit people, lands and businesses of Whatcom County in her keynote address. She will talk about ways Whatcom Land Trust and the Washington Department of Natural Resources work together to protect conservation, resource and recreation lands in Whatcom County as well as big-picture challenges and opportunities on the horizon. </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Following the breakfast, the Trust will host a public tour of its newest land acquisition at Skookum Creek in the South Fork Nooksack River basin on Friday, Oct. 18. There is no charge for the tour but space is limited and pre-registration is required by reserving at </span><a href="http://whatcomlandtrust.org/"><span style="font-weight: 400;">whatcomlandtrust.org</span></a><span style="font-weight: 400;"> or contacting Chris Brewer at 360-650-9470 or officemanager@whatcomlandtrust.org before Tuesday, October 15.</span></p>
<p><b>Whatcom Jazz Music Arts Center</b><span style="font-weight: 400;"> presents Jazz Walk 2019! from 6 to 9 p.m. Wednesday, Oct. 2, in downtown Bellingham. It&#8217;s a fundraiser for the WJMAC Education Program, which provides excellent jazz education to musicians high school age and older. Headliners The Groover Quartet (Mike LeDonne, Eric Alexander, Peter Bernstein, Joe Farnsworth) are coming from New York City to play at 8 p.m. in the Sylvia Center for the Arts&#8217; Lucas Hicks Theatre, 207 Prospect St. Other venues: Brandywine Kitchen, The Cabin, Caffé Adagio, Camber, and the Studio Theatre. Ten local, regional, and national jazz bands fill up the night: Greta Matassa Quartet, Arête Quartet with Joe Doria, MANTrio with Sage Romey, Jerry Steinhilber Trio, Mark Taylor Trio, Josh Cook and Jerry Steinhilber, Steve Kaldestad Quartet, Milo Petersen Trio, Miles Black and Kevin Woods, and The Thomas Harris Quartet. One ticket is your admission to all venues (one venue is 21 and older). First come, first seated. Start the evening at The Sylvia Center for the Arts, 207 Prospect St, Bellingham, after 5 p.m., where you will pick up your wristband, program, and map. Then venture out to the other venues and take in some great jazz.  Tickets are free for WJMAC members, $10 students, $25 general, and are </span><a href="https://www.brownpapertickets.com/event/4315498"><span style="font-weight: 400;">https://www.brownpapertickets.com/event/4315498</span></a><span style="font-weight: 400;"> at: jazzwalk2019.brownpapertickets.com. All proceeds will benefit scholarships, outreach and special programming. Program is subject to change. Please check www.wjmac.org for updates:. Email us at </span><a href="mailto:info@wjmac.org"><span style="font-weight: 400;">info@wjmac.org</span></a><span style="font-weight: 400;">. </span></p>
<p><b>Windborne</b><span style="font-weight: 400;"> specializes in close harmony singing and has been bringing back </span><span style="font-weight: 400;">songs from the past 400 years that are focused on the working class </span><span style="font-weight: 400;">movements for people&#8217;s rights. They are now singing these songs for </span><span style="font-weight: 400;">today&#8217;s struggles. The ensemble will perform from 7 to 9 p.m. Wednesday, Oct. 2, at Boundary Bay Brewery’s Mountain Room, 1107 Railroad Ave. Tickets are $20. This is a </span><a href="https://www.jansongsproductions.com/"><span style="font-weight: 400;">Jan Songs Production</span></a><span style="font-weight: 400;">, hosted by Jan Peters.  Hear Windborne at </span><a href="http://www.windbornesingers.com/"><span style="font-weight: 400;">http://www.windbornesingers.com/</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"><br />
</span><b>Project 562: Changing the Way We See Native People</b><span style="font-weight: 400;">, created by Matika Wilbur of the Tulalip/Swinomish People, is Wilbur’s effort to photograph each federally recognized tribe in the nation. Her 10-year project has resulted in an unprecedented repository of images and oral histories that accurately portray contemporary Native Americans, including the Nooksack and Lummi Tribes. She will share these images and stories with visits to four locations during her visit to Whatcom County:<br />
</span><span style="font-weight: 400;">1 p.m. Thursday, Oct. 3, at the Northwest Indian College (Building 7A, 2422 Kwina Rd., Bellingham) and at 6:30 p.m. at Ferndale Library.<br />
</span><span style="font-weight: 400;">6:30 p.m. Friday, Oct. 4, at the Nooksack Tribe’s Community Center (2515 Sulwhanon Drive, Everson)<br />
</span><span style="font-weight: 400;">6:30 p.m. Saturday, Oct. 5, at the Deming Library.<br />
</span><span style="font-weight: 400;">The Friends of the Deming Library (FODL), a volunteer group that helps the library raise funds for programs, building repairs, and other needs, helped Carabba develop community partnerships and secure funding to bring Project 562 to Whatcom County. FODL board member Leaf Schumann was successful in writing a grant to the Norcliffe Foundation. He says, “This program is important because it will help the library build relationships with our immediate neighbors and our area’s original inhabitants, the Nooksack Tribe. Programs like this support our organizational goals to focus our efforts on inclusion and the richness of diversity.”<br />
</span><span style="font-weight: 400;">Carabba and Schumann worked closely with Nooksack Tribe Academic Enrichment Manager Charise Wenzl, and Keith Lindsey, the Nooksack Tribe’s youth academic intervention specialist, on this event. With support from the Nooksack Tribe Education Director Donia Edwards, Lindsey was able to secure the Mí sq’ eq’ ó Community Building for one of Wilbur’s presentations. Lindsey will lead his students in a photography project inspired by Wilbur’s work. An exhibit of the students’ work, Nooksack Faces and Places, will be on display at the Deming Library from Oct, 30 through November. More information about Matika Wilbur and Project 562 can be found at </span><a href="http://www.windbornesingers.com/"><span style="font-weight: 400;">Project562.com</span></a><span style="font-weight: 400;"> and on Instagram @project_562. </span></p>
<p><span style="font-weight: 400;">The average person will speak 123,205,750 words in a lifetime. Sam Steiner’s</span><b> “Lemons Lemons Lemons Lemons Lemons” i</b><span style="font-weight: 400;">magines a world where a new quietude law &#8212; the “hush law” &#8212; has limited each person’s speech to 140 words per day. The play is staged at 7:30 p.m. Oct. 3, 4, 10 and 11 at the Firehouse Arts and Events Center, 1314 Harris Ave.  Set in an Orwellian, dystopian England, where members and Parliament have special dispensations to use more than the allotted limits, Steiner challenges us to question relationships, silence, sex, protest and class in his stress-test of our modern world.  As Bernadette (Western Washington University junior Monty Rozema) and Oliver (WWU junior Mitch Stevens) meet, fall in love and move in together, they navigate what they call “word sanctuaries,” and create special code-abbreviations, like “lovu,” to communicate, and also use their own kind of sign language, more like a game of charades.Monty and Oliver have a friendly chemistry onstage that’s hard to fake, and they make this imagined, unjust future quite real.</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">The play is directed by Western Washington University graduate Max Koh; the producers are award-winning playwright Valerie Dalena and WWU graduate Jordon Neyens; honorary producers are Scott Ward and Cameron Vail, and artistic sponsors are </span><a href="http://fairhavenhistory.com"><span style="font-weight: 400;">fairhavenhistory.com</span></a><span style="font-weight: 400;"> and Eileen and Steve Nelson. </span><span style="font-weight: 400;">Tickets are $18 general, $12 students, available at </span><a href="https://lemons5x.brownpapertickets.com/"><span style="font-weight: 400;">Brown Paper Tickets</span></a><span style="font-weight: 400;">.There’s a talkback immediately following the Oct. 4 performance, and a  &#8220;meet the company&#8221; after the Oct. 10 performance.</span></p>
<p><span style="font-weight: 400;">Western Washington University’s </span><b>Sanford-Hill Piano Series </b><span style="font-weight: 400;">presents pianist </span><b>Benjamin Hochman </b><span style="font-weight: 400;">at 7:30 p.m. Friday, Oct. 4, at WWU’s Performing Arts Center Concert Hall. The program: </span><span style="font-weight: 400;">Brahms’ Ballades Op 10; Thomas Adès Darknesse’s “Visible;” Chopin’s F minor Ballade; and Schumann’s “Kreisleriana.” He presents a free masterclass, open to the public, from 10 a.m. to noon Saturday, Oct. 5 from 10 a.m. at the PAC.<br />
</span><span style="font-weight: 400;">Following his debut with the Chicago Symphony in a Mozart Piano Concerto project with Pinchas Zukerman and Hubbard Street Dance Chicago, Hoffman performed his Los Angeles Philharmonic debut at the Hollywood Bowl and was engaged for three subscription series with the Pittsburgh Symphony. </span><a href="https://wwu.us7.list-manage.com/track/click?u=97f68ec3b920b55109ab92441&amp;id=8fdd81be6d&amp;e=579401e6eb"><span style="font-weight: 400;">More about Benjamin Hochman here.</span></a> <span style="font-weight: 400;">Get t</span><a href="https://wwu.us7.list-manage.com/track/click?u=97f68ec3b920b55109ab92441&amp;id=e61c38d236&amp;e=579401e6eb"><span style="font-weight: 400;">ickets </span></a><a href="http://www.wwu.edu/pacboxoffice/"><span style="font-weight: 400;">online</span></a><span style="font-weight: 400;"> or call WWU’s box office at 360-650-6146.</span></p>
<p><span style="font-weight: 400;">Judy Kleinberg and Luther Allen present </span><b>SpeakEasy 26: Reading Bertolino</b><span style="font-weight: 400;">,  an evening of poetry written by Bellingham’s James Bertolino, from 7 to 9 p.m. Saturday, Oct. 5,  at the Mount Baker Theatre, Encore Room, 104 North Commercial St.<br />
</span><span style="font-weight: 400;">Jim&#8217;s poetry has been published internationally in hundreds of magazines, scores of anthologies, and dozens of books over the past 50-plus years. He holds an MFA from Cornell University, has won numerous awards, and taught creative writing for more than 36 years. Jim’s first book was published in 1968, and his recent publications include “Ravenous Bliss: New and Selected Love Poems” (MoonPath Press, 2014) and “Last Call: The Anthology of Beer, Wine &amp; Spirits Poetry” (World Enough Writers, 2018), which he edited. Bertolino’s poem “A Wedding Toast” was featured on Ted Kooser’s syndicated column, American Life in Poetry, on June 29, 2019. Please honor this prolific and influential poet in this free event. Details: </span><a href="https://othermindpress.wordpress.com/speakeasy/"><span style="font-weight: 400;">https://othermindpress.wordpress.com/speakeasy/</span></a></p>
<p><span style="font-weight: 400;">Seattle dancer and author </span><b>Mary Lou Sanelli</b><span style="font-weight: 400;"> presents her first novel, “The Starstruck Dance Studio of Yucca Springs,” at 7 p.m. Saturday, Oct. 5, at Village Books, 1200 11th St. Sanelli will be joined by dancers from the Northwest Ballet Theater who will include a bit of dance and movement as part of the event!<br />
</span><span style="font-weight: 400;">Her novel explores the wide range of human emotion as if from behind the intimate curtain of a dance studio; the meaning of family in all its diverse varieties; determination; the struggle to understand ourselves and the behavior of others; the hope that comes from compassion and acceptance; and resilience — how pursued dreams become, over time, simply the way life is if you stay true to yourself.  </span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">Sanelli has published seven collections of poetry and three works of non-fiction. Honorariums include an Artist Trust GAP Award, Poetry on the Buses, A Jack Straw Writers Award, A Seattle Bumbershoot Festival Book Award, The Skagit River Poetry Festival, and a GoodReads Notable Book Award. She is a regular columnist for Art Access &amp; City Living magazine, and a regular contributor to Dance Teacher magazine. Her work appears on the opinion page of the Seattle Times, and has been aired on Weekend Edition, National Public Radio. </span></p>
<p>&nbsp;</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Share this post with your friends!</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:60px'><div class="fb-share-button" href="https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/" data-width="180" data-send="false" data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/" data-text="Music, Engaging Writers, Honoring Local Tribes, and a Challenging Play" ></a></div></div></div>						</div><!-- .entry-content -->
					</div><!-- .col-full -->

				</article><!-- #post-## -->

				<div class="col-full">
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ennw.info/wwu-instructor-sean-dwyer-talks-about-traumatic-brain-injury/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;WWU Instructor Seán Dwyer Talks About Traumatic Brain Injury</a></div></div>
	</nav>				</div><!-- .col-full -->
			</main><!-- #main -->
		</div><!-- #primary -->

			</div>

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

			
			<section class="footer-widgets col-3 fix">

				
					
						<section class="block footer-widget-1">
				        	<aside id="media_image-2" class="widget widget_media_image"><figure style="width: 252px" class="wp-caption alignnone"><img width="252" height="252" src="https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg" class="image wp-image-5543  attachment-full size-full" alt="entertainment news nw bellingham wa" style="max-width: 100%; height: auto;" srcset="https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg 252w, https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2-150x150.jpg 150w" sizes="(max-width: 252px) 100vw, 252px" /><figcaption class="wp-caption-text">P. O. Box 2606 • Bellingham, WA 98227-2606
PHONE: (360) 599-6827<br>
EMAIL: editor@ennw.info</figcaption></figure></aside>						</section>

			        
				
					
						<section class="block footer-widget-2">
				        			<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3>Bikman&#8217;s Best Bets</h3>		<ul>
											<li>
					<a href="https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/">Music, Engaging Writers, Honoring Local Tribes, and a Challenging Play</a>
									</li>
											<li>
					<a href="https://www.ennw.info/wwu-instructor-sean-dwyer-talks-about-traumatic-brain-injury/">WWU Instructor Seán Dwyer Talks About Traumatic Brain Injury</a>
									</li>
											<li>
					<a href="https://www.ennw.info/jugglers-show-in-seattle-beatles-show-in-bellingham-and-some-cool-things-at-wwu/">Jugglers&#8217; Show in Seattle, Beatles Show in Bellingham, and Some Cool Things at WWU!</a>
									</li>
											<li>
					<a href="https://www.ennw.info/a-great-book-for-fall-a-block-party-world-peace-and-some-cool-unique-events/">A Great Book for Fall, A Block Party, World Peace, and Some Cool Unique Events</a>
									</li>
											<li>
					<a href="https://www.ennw.info/6313-2/">Clyde Ford, a HomesNow! Book Group, Women Composers in Lynden and Contra Dancing</a>
									</li>
					</ul>
		</aside>						</section>

			        
				
					
						<section class="block footer-widget-3">
				        							</section>

			        
				
			</section><!-- /.footer-widgets  -->

				<div class="site-info">
			© Copyright Entertainment News, NW<br>Site by <a href="http://nwdigitaldesign.com" target="_blank" rel="noopener"><img class="alignnone wp-image-5592 size-full" src="http://www.ennw.info/wp-content/uploads/2018/02/NWDD_logo_orange-footer-ennw.gif" alt="" width="145" height="37" /></a>		</div><!-- .site-info -->
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})
</script>

<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.41);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        border: 1px solid #b5b5b5 !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ennw.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ennw.info\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ennw.info\/wp-content\/themes\/eighteen-tags\/images","builder_images_uri":"https:\/\/www.ennw.info\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"a9ddb910b7","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9cc0a348f3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6345","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.29.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>
</html>
