<!DOCTYPE html>
<html lang="en-US" itemscope="itemscope" itemtype="http://schema.org/Article">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.ennw.info/xmlrpc.php">

<script>var et_site_url='https://www.ennw.info';var et_post_id='6351';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Music from Ireland and Canada, a Cool Jewelry Exhibit, More on Ed Bereal, The Scoop on &#8220;The  Wizard of Oz &#8221; and More! &#8211; Entertainment News NW &#8211; News, Reviews &amp; Updates</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Feed" href="https://www.ennw.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="Entertainment News NW - News, Reviews &amp; Updates &raquo; Comments Feed" href="https://www.ennw.info/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-5821100-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-5821100-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ennw.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ennw.info/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.ennw.info/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.ennw.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-theme-css'  href='https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-timepicker-css'  href='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-theme-style-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-pro-css-css'  href='https://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppc-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/css/style.css?ver=5.2.3' type='text/css' media='all' />
<style id='ppc-styles-inline-css' type='text/css'>
/* Storefront Page Customizer */#main-header, #masthead, #header, #site-header, .site-header, .tc-header{}
.colophon, .pootle-page-customizer-active #footer, .pootle-page-customizer-active #main-footer, .pootle-page-customizer-active #site-footer, .pootle-page-customizer-active .site-footer{}
@media only screen and (max-width:768px) {body.pootle-page-customizer-active {
background-color :  !important;
}
}
</style>
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://www.ennw.info/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.ennw.info/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='eighteen-tags-style-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/style.css?ver=2.7.1.1' type='text/css' media='all' />
<style id='eighteen-tags-style-inline-css' type='text/css'>

		.main-navigation ul li a,
		.site-title a,
		ul.menu li a,
		.site-branding h1 a {
			color: #000000;
		}

		.main-navigation ul li a:hover,
		.site-title a:hover {
			color: #000000;
		}

		.site-header {
			background-image: url();
		}

		.site-header,
		.secondary-navigation ul ul,
		.main-navigation ul.menu > li.menu-item-has-children:after,
		.secondary-navigation ul.menu ul {
			background-color: #ffffff;
		}

		p.site-description,
		ul.menu li.current-menu-item > a {
			color: #9aa0a7;
		}

		h1, h2, h3, h4, h5, h6 {
			color: #353535;
		}

		.hentry .entry-header {
			border-color: #353535;
		}

		.widget h1 {
			border-bottom-color: #353535;
		}

		body,
		.secondary-navigation a,
		.widget-area .widget a,
		.onsale,
		#comments .comment-list .reply a,
		.pagination .page-numbers li .page-numbers:not(.current), .woocommerce-pagination .page-numbers li .page-numbers:not(.current) {
			color: #000000;
		}

		a  {
			color: #c9522e;
		}

		a:focus,
		.button:focus,
		.button.alt:focus,
		.button.added_to_cart:focus,
		.button.wc-forward:focus,
		button:focus,
		input[type="button"]:focus,
		input[type="reset"]:focus,
		input[type="submit"]:focus {
			outline-color: #c9522e;
		}

		button, input[type="button"], input[type="reset"], input[type="submit"], .button, .added_to_cart, .widget-area .widget a.button, .site-header-cart .widget_shopping_cart a.button {
			background-color: #dddddd;
			border-color: #dddddd;
			color: #c95c2e;
		}

		button:hover, input[type="button"]:hover, input[type="reset"]:hover, input[type="submit"]:hover, .button:hover, .added_to_cart:hover, .widget-area .widget a.button:hover, .site-header-cart .widget_shopping_cart a.button:hover {
			background-color: #c4c4c4;
			border-color: #c4c4c4;
			color: #c95c2e;
		}

		button.alt, input[type="button"].alt, input[type="reset"].alt, input[type="submit"].alt, .button.alt, .added_to_cart.alt, .widget-area .widget a.button.alt, .added_to_cart, .pagination .page-numbers li .page-numbers.current, .woocommerce-pagination .page-numbers li .page-numbers.current {
			background-color: #428bca;
			border-color: #428bca;
			color: #ffffff;
		}

		button.alt:hover, input[type="button"].alt:hover, input[type="reset"].alt:hover, input[type="submit"].alt:hover, .button.alt:hover, .added_to_cart.alt:hover, .widget-area .widget a.button.alt:hover, .added_to_cart:hover {
			background-color: #2972b1;
			border-color: #2972b1;
			color: #ffffff;
		}

		.site-footer {
			background-color: #7a2218;
			color: #d6d6d6;
		}

		.site-footer a:not(.button) {
			color: #428bca;
		}

		.site-footer h1, .site-footer h2, .site-footer h3, .site-footer h4, .site-footer h5, .site-footer h6 {
			color: #494c50;
		}

		@media screen and ( min-width: 770px ) {
			.secondary-navigation ul.menu a:hover {
				color: #b3b9c0;
			}

			.secondary-navigation ul.menu a {
				color: #9aa0a7;
			}

			body > .col-full {
				background-color: ;
				padding: px;
			}
		}
</style>
<link rel='stylesheet' id='etp-fawesome-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/css/font-awesome.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='etp-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/css/front.css?ver=5.2.3' type='text/css' media='all' />
<style id='etp-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='etp-google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%7CLato%7CBree+Serif%7CArvo%7CLato%7CPlayfair+Display%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans%7CDroid+Sans&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sfb-styles-css'  href='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//includes/ext/footer-bar//assets/css/front.css?ver=5.2.3' type='text/css' media='all' />
<style id='sfb-styles-inline-css' type='text/css'>

		.sfb-footer-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.sfb-footer-bar .widget {
			color: #9aa0a7;
		}

		.sfb-footer-bar .widget h1,
		.sfb-footer-bar .widget h2,
		.sfb-footer-bar .widget h3,
		.sfb-footer-bar .widget h4,
		.sfb-footer-bar .widget h5,
		.sfb-footer-bar .widget h6 {
			color: #ffffff;
		}

		.sfb-footer-bar .widget a {
			color: #ffffff;
		}

		.shb-header-bar {
			background-color: #ffffff;
			background-image: url();
		}

		.shb-header-bar .widget {
			color: #9aa0a7;
		}

		.shb-header-bar .widget h1,
		.shb-header-bar .widget h2,
		.shb-header-bar .widget h3,
		.shb-header-bar .widget h4,
		.shb-header-bar .widget h5,
		.shb-header-bar .widget h6 {
			color: #ffffff;
		}

		.shb-header-bar .widget a {
			color: #ffffff;
		}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.ennw.info","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/jquery.jscroll.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eighteenTagsSettings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/eighteen-tags-pro-premium//assets/front-end.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro/includes/page-customizer//../assets/js/public.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/js/skrollr.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/sticky-header.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.ennw.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ennw.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ennw.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Music, Engaging Writers, Honoring Local Tribes, and a Challenging Play' href='https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.ennw.info/music-from-ireland-and-canada-a-cool-jewelry-exhibit-more-on-ed-bereal-the-scoop-on-the-wizard-of-oz-and-more/" />
<link rel='shortlink' href='https://www.ennw.info/?p=6351' />
<link rel="alternate" type="application/json+oembed" href="https://www.ennw.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ennw.info%2Fmusic-from-ireland-and-canada-a-cool-jewelry-exhibit-more-on-ed-bereal-the-scoop-on-the-wizard-of-oz-and-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ennw.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ennw.info%2Fmusic-from-ireland-and-canada-a-cool-jewelry-exhibit-more-on-ed-bereal-the-scoop-on-the-wizard-of-oz-and-more%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:1px; max-width:302px; margin: 0 auto; }
	.b-1 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="specificfeeds-verification-code-Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=" content="DrrktPSUKMQVWPc1Mzbn"/><meta name="viewport" content="width=device-width, initial-scale=1"><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.ennw.info/?wordfence_lh=1&hid=C4CF7E9950F4A601F505334B07D2EA1C');
</script>		<style type="text/css" id="wp-custom-css">
			.custom-slider .et_pb_slide{
height : 100vh;
}		</style>
		</head>

<body class="post-template-default single single-post postid-6351 single-format-standard wp-custom-logo et_divi_builder group-blog no-wc-breadcrumb full-sidebar et-pb-theme-eighteen tags et-db et_minified_js et_minified_css layout- eighteen-tags-pro-active etp-nav-stylecenter pootle-page-customizer-active">
<div id="page" class="hfeed site">
			<nav class="secondary-navigation " role="navigation" aria-label="Secondary Navigation">
			<div class="col-full"><div style='float:left;position:relative;left:50%' ><div style='position: relative;left: -50%;' class='social-info'><a href='tel:360-599-6827 •' class='contact-info'><i class='fa fa-phone'></i>360-599-6827 •</a><a class='contact-info' href='mailto:editor@ennw.info •'><i class='fa fa-envelope'></i>editor@ennw.info •</a><a target='_blank' href='https://www.facebook.com/Entertainment-News-Northwest-162969308322/'><i class='fa fa-facebook'></i></a></div></div></div>		</nav><!-- #site-navigation -->
		
	<header id="masthead" class="site-header" role="banner">
		<div class="col-full">

					<a class="skip-link screen-reader-text" href="#site-navigation">Skip to navigation</a>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
		<a href="https://www.ennw.info/" class="custom-logo-link" rel="home"><img width="552" height="151" src="https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg" class="custom-logo" alt="Entertainment News NW &#8211; News, Reviews &amp; Updates" srcset="https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo.jpg 552w, https://www.ennw.info/wp-content/uploads/2018/01/ennw-logo-300x82.jpg 300w" sizes="(max-width: 552px) 100vw, 552px" /></a>		<div id="site-navigation" class="main-navigation" role="navigation"
				 aria-label="Primary Navigation">
			<div class="etp-nav-search" style="display: none;">
				<form role="search" method="get" class="search-form" action="https://www.ennw.info/">
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="search" class="search-field"
								 placeholder="Search&hellip;"
								 value="" name="s"
								 title="Search for:"/>
					<input type="submit" value="&#xf002;"/>
					<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />				</form>
				<a class='etp-nav-search-close'><i class='fa fa-close'></i></a>
			</div><!-- .etp-nav-search -->

			<a class="menu-toggle" aria-controls="primary-navigation"
				 aria-expanded="false">Navigation</a>
			<div class="primary-navigation"><ul id="menu-header-menu" class="menu"><li id="menu-item-5470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="https://www.ennw.info/">Home</a></li><li id="menu-item-3673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="https://www.ennw.info/submit-an-event/">Submit an Event</a></li><li id="menu-item-3656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="https://www.ennw.info/advertising/">Advertising</a></li><li id="menu-item-3659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="https://www.ennw.info/distribution/">Distribution</a></li><li id="menu-item-5076" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="https://www.ennw.info/bikmans-best-bets/">Bikman’s Best Bets</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.ennw.info/current-issue/">Read ENNW</a></li><li id="menu-item-5489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li><li id="menu-item-3658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="https://www.ennw.info/contact/">Contact Us</a></li></ul></div>			<div class="handheld-navigation">
				<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5470"><a href="https://www.ennw.info/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3673"><a href="https://www.ennw.info/submit-an-event/">Submit an Event</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3656"><a href="https://www.ennw.info/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3659"><a href="https://www.ennw.info/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-5076"><a href="https://www.ennw.info/bikmans-best-bets/">Bikman&#8217;s Best Bets</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.ennw.info/current-issue/">Read ENNW</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5489"><a href="https://issuu.com/ennw">Archives</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3658"><a href="https://www.ennw.info/contact/">Contact Us</a></li>
</ul></div>				<div class="etp-nav-search">
					<form role="search" method="get" class="search-form" action="https://www.ennw.info/">
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="search" class="search-field"
									 placeholder="Search&hellip;"
									 value="" name="s"
									 title="Search for:"/>
						<input type="submit" value="&#xf002;"/>
						<input type='hidden' name='post_type[]' value='post' /><input type='hidden' name='post_type[]' value='page' />					</form>
				</div><!-- .etp-nav-search -->
			</div><!-- .handheld-navigation -->
					</div><!-- #site-navigation -->
		
		</div>
	</header><!-- #masthead -->

	
	<div id="content" class="site-content" tabindex="-1">
		<div class="col-full">

		<style>

.single.etp-nav-styleleft-vertical #content > .col-full{
	padding: 0;
}


.eighteen-tags-pro-active.single #content > .col-full,
.eighteen-tags-pro-active.single #content > .jscroll-inner > .col-full {
	margin: 0;
	max-width: none;
}

.wp-post-image {
	display: block;
	margin: auto;
}

.etp-full-width {
	width: 100%;
}

.etp-awesome-layout-full .wp-post-image.etp-full-width {
	margin: 0 0 1em;
}

.etp-full-width-image-bg {
	width: 100%;
	margin-bottom: 1.2em;
	padding-top : 42.85%;
	background-size: cover;
	position: relative;
}

#kickass-feat > .col-full {
	margin : 0;
	padding : 1em;
}

.single #masthead, .single .woocommerce-breadcrumb {
	margin-bottom: 0;
}

.attachment-thumbnail {
	max-width: 50%;
}

.archive .wp-post-image,
.blog .wp-post-image{
	float: left;
	margin: 0 1em 1em;
	margin-left: 0;
}

.entry-title {
	clear: none;
}

.blog .entry-title:after {
	content: '';
	display: block;
	clear: both;
}

.hentry.type-post .entry-content {
	float: none;
}

.entry-content:after {
	content: '';
	display: block;
	clear: both;
}

@media only screen and (min-width: 770px) {
	.eighteen-tags-pro-active .hentry.type-post .entry-content {
		width: 100%;
	}

	.eighteen-tags-pro-active .hentry.type-post .entry-meta {
		font-size: .857em;
		width: 100%;
	}

	#kickass-feat .col-full:before {
		content: '';
		height: 100%;
		width: 0;
	}
	#kickass-feat .col-full:before, #kickass-feat .col-full h1 {
		display: inline-block;
		vertical-align: bottom;
		max-width: 97%;
	}

	.eighteen-tags-pro-active #kickass-feat .col-full {
		background: rgba( 255, 255, 255, 0.5 );
		max-width: none;
		text-align: center;
		position: absolute;
		top: 0;
		left: 0;
		bottom: 0;
		right: 0;
		height: 100%;
		font-size: 2.5em;
	}
}
@media only screen and (max-width: 767px) {
	#kickass-feat {
		padding-top : 0;
	}

	#kickass-feat .col-full{
		padding: 1px;
		background: rgba( 255, 255, 255, 0.5 );
	}

	#kickass-feat .col-full h1 {
		padding: 1px;
		text-align: center;
		margin-top: 2em;
		margin-bottom: 2em;
	}

}
</style>			<header class="entry-header">
									<div class="margin-bottom"></div>
								</header><!-- .entry-header -->
					<div class="col-full">
		<div id="primary" class="content-area etp-awesome-layout-1">
			<main id="main" class="site-main" role="main">

				<article id="post-6351" class="post-6351 post type-post status-publish format-standard hentry category-best-bet" itemscope=""
				         itemtype="http://schema.org/BlogPosting">
											<div class="col-full">
							<h1 class="entry-title" itemprop="name headline">Music from Ireland and Canada, a Cool Jewelry Exhibit, More on Ed Bereal, The Scoop on &#8220;The  Wizard of Oz &#8221; and More!</h1>								<div class="post-meta-container">
									<span class="post-meta byline"> By <span class="vcard author"><span class="fn" itemprop="author"><a class="url fn n" rel="author" href="https://www.ennw.info/author/margaret/">Margaret Bikman</a></span></span></span><span class="post-meta posted-on"><a href="https://www.ennw.info/music-from-ireland-and-canada-a-cool-jewelry-exhibit-more-on-ed-bereal-the-scoop-on-the-wizard-of-oz-and-more/" rel="bookmark"><time class="entry-date published updated" datetime="2019-10-07T13:36:18-07:00" itemprop="datePublished">October 7, 2019</time></a></span>				<span class="post-meta cat-links">
					<span class="screen-reader-text">Categories: </span><a href="https://www.ennw.info/category/best-bet/" rel="category tag">Best Bet</a>				</span>
											</div>
														</div><!-- .col-full -->
											<div class="col-full">
						<div class="entry-content" itemprop="articleBody">
							<p><span style="font-weight: 400;">Western Washington University’s </span><b>Global Spice World Music </b><span style="font-weight: 400;">hosts Irish fiddler Dale Russ and Irish piper Tom Creegan at 8 p.m. Wednesday, Oct. 9, at WWU’s Performing Arts Center Concert Hall. Tickets are </span><span style="font-weight: 400;">$8 students and seniors, $12 adults. Reserve the at 360-650-6146. </span><span style="font-weight: 400;">Creegan first started playing pipes in his native Dublin, where he attended the Irish Pipers Club in Thomas Street. He played extensively in Europe and Canada before moving to Seattle. He is widely regarded as one of the foremost pipers in North America. Russ started playing the fiddle in 1973 when first moving to Washington State from his native Connecticut. He is self-taught, which contributes to his abilities and renowned as an excellent fiddle instructor. </span></p>
<p><span style="font-weight: 400;">Whatcom </span><a href="https://t.e2ma.net/click/37fpxb/fdsfyo/ryow5h"><span style="font-weight: 400;">Museum Advocates host a free, one-hour lecture with artist </span><b>Ed Bereal</b></a><span style="font-weight: 400;">, beginning with coffee at 11:30 a.m. Thursday, Oct. 10, followed by the program at noon in the Rotunda Room of Old City Hall, 121 Prospect St. Bereal’s exhibit, “Wanted: Ed Bereal for Disturbing the Peace,” is expansive, unsettling, and timely. He will talk about his six-decade career and his work, which ranges from graphite sketches to street theater to assemblage to sculpture, paintings, and more. </span><span style="font-weight: 400;">Bereal made a significant contribution to the arts of assemblage and performance in L.A. during the 1960s and ‘70s. His work contains thought-provoking messages that address identity and racial inequity, violence and war, and political and corporate power.<br />
</span><span style="font-weight: 400;">The exhibit runs through Jan. 5 at the </span><span style="font-weight: 400;">Lightcatcher,  250 Flora St. Docent-led gallery tours are at 1:30 p.m. Thursdays, Saturdays, and Sundays. Tours begin in the lobby of the Lightcatcher, last one hour, and are included with admission and free to members.</span></p>
<p><span style="font-weight: 400;">Young kids will have a great time with </span><b>Caspar Babypants</b><span style="font-weight: 400;"> (a.k.a. Chris Ballew, former lead singer of The Presidents of the United States of America) as he leads a </span><span style="font-weight: 400;">good time sing-along musical experience for little ones and their families to enjoy together from 5 to 5:45 p.m. Thursday, Oct. 10, at The Franklin Academy’s Markell Hall, 1509 E. Victor St. Price: $15 per family ($10 per family for The Franklin Academy students). Please note that ticket sales are</span><a href="https://thefranklinacademyhostingcasparbabypants.eventbrite.com"><span style="font-weight: 400;"> online only</span></a><span style="font-weight: 400;"> and will not be sold at the door. A family ticket is valid for up to four people. Caspar’s target audience is ages 6 and younger, but older kids are welcome. All children must be accompanied by an adult. Any questions? Please contact Admissions Director, Natalie Bennett, </span><span style="font-weight: 400;">nbennett@thefranklin.academy or 360-733-1750 ext. 1509.</span></p>
<p><span style="font-weight: 400;">Celebrate the fifth annual </span><b>“Falling Out of the Box”</b><span style="font-weight: 400;"> jewelry challenge at the opening reception from 6 to 8 p.m. Thursday, Oct. 10, at the Jansen Art Center, 321 Front St., in Lynden. This year the theme is &#8220;Lost But Not Forgotten,&#8221;  honoring all the lost earrings out there and creating new ones for all to enjoy, inspired by the shape, color, and movement of lost earrings. The challenge, which first began with an idea by jewelry artist and teacher Judith Gauthier, involves the fabrication of metal jewelry from supplies provided in the :mystery material box.&#8221; Artists of all skill levels have created wearable pieces of jewelry from the theme in five weeks. During the reception, many of the artists will be on hand to answer questions about their work. Come and vote for your favorite pair!  During the reception there will be live music in the Piano Lounge with Kevin Burt, part of the Lynden Music Festival, food and drink from the Firehall Cafe.</span></p>
<p><span style="font-weight: 400;">Whatcom Museum and the Whatcom County Historical Society hosts</span><b> “</b><a href="https://t.e2ma.net/click/37fpxb/fdsfyo/7qpw5h"><b>More Murder and Mayhem in the Fourth Corner</b></a><b>,”</b><span style="font-weight: 400;"> with author and museum employee Todd Warger for a book talk and slideshow about his book, “Murder &amp; Mayhem in the Fourth Corner: True Stories of Whatcom, Skagit &amp; San Juan Counties’ Earliest Homicides” from 7:30 to 9 p.m. Thursday, Oct. 10, at  Old City Hall, 121 Prospect St. The book is the third in a series of true crime stories occurring in the confines of Washington state’s northwest corner during the nineteenth and early twentieth centuries. Suggested donation is $5; it’s free for museum members.</span></p>
<p><span style="font-weight: 400;">Craig Jewell, co-owner and talent buyer at the Wild Buffalo House of Music, 208 W. Holly St., emailed me about a gig he’s pretty excited about (and for which I have my ticket!).<br />
</span><span style="font-weight: 400;">Here’s what he wrote to me:<br />
</span><span style="font-weight: 400;">“It&#8217;s been quite some time since I&#8217;ve sent out a press release about a show at the Wild Buffalo but I&#8217;m beyond excited about this. I came to WWU in 2004 on a vocal performance choral scholarship and choir simply runs through my veins. So that&#8217;s why I booked, </span><b>&#8220;Choir! Choir! Choir!,&#8221;</b><span style="font-weight: 400;"> a duo based out of Toronto that tour the world teaching celebrating and encouraging communities to sing together.<br />
</span><span style="font-weight: 400;">You walk into the door and are handed a lyrics sheet and are then are divided up based on your vocal range. They then teach the individual parts and harmonies of the song and then film the final performance, which is the audience singing the song together. It&#8217;s an evening of smiles and goosebumps for anyone, no matter what your vocal skill set is.<br />
</span><span style="font-weight: 400;">Choir! Choir! Choir! is a Toronto-based singing group led by creative directors Nobu Adilman and Daveed Goldman. The duo takes a non-traditional approach; there are no auditions, and the audience is the choir. Just show up and they&#8217;ll teach you an original arrangement to a song you love. Founded in 2011, Choir! Choir! Choir! has amassed a dedicated and passionate community of singers and a thriving international fan base on YouTube. The group has performed with renowned artists such as Patti Smith, Tegan and Sara, David Byrne, Rick Astley, and Rufus Wainwright, and onstage at New York’s Carnegie Hall and Radio City Music Hall with the likes of Debbie Harry and The Flaming Lips. Choir! Choir! Choir! exists to celebrate music and push the boundaries between practice and performance, artist and audience, offering therapeutic benefits with the ultimate side effect: a powerful community.<br />
</span><span style="font-weight: 400;">Please join us for what will be an unforgettable night in all of the best ways possible on Thursday, Oct. 10.&#8221;<br />
Doors open at 7:30 p.m. the experience starts at 8:30 p.m. Tickets are $15 in advance at</span> <a href="http://www.wildbuffalo.net"><span style="font-weight: 400;">www.wildbuffalo.net</span></a><span style="font-weight: 400;">. More on the group at </span><a href="https://choirchoirchoir.com/"><span style="font-weight: 400;">https://choirchoirchoir.com/</span></a></p>
<p><span style="font-weight: 400;">Want to know about the1939 classic film, </span><b>“The Wizard of Oz?” </b><span style="font-weight: 400;">Film historian Lance Rhoades will explain how M.G.M.’s technicolor musical adaptation of L. Frank Baum’s book has sent generations of fans over the rainbow in talk he calls “The Wizard of Oz: 80 Years Down the Yellow Brick Road” at 2 p.m. Saturday, Oct. 12, at Blaine Library, 610 Third St. For more on the free program, call 360-305-3637.</span></p>
<p><span style="font-weight: 400;">Sudden Valley Jazz presents </span><b>“Brubeck Plays Brubeck,” </b><span style="font-weight: 400;">honoring   the 100th anniversary of the birth of Dave Brubeck, with a concert of his music led by his son, drummer Dan Brubeck, saxophonist Steve Kaldestad, bassist Miles Hill and the return to Sudden Valley of Miles Black on piano from 3 to 4:30 p.m. Saturday, Oct. 12, at the Sudden Valley Dance Barn, Gate 2, 8 Barn View Court. The current plan is to recreate Dave Brubeck’s “Time Out” album, one of the biggest selling albums in jazz history, from top to bottom. Tickets are $20 per person. Proceeds benefit the Friends of the South Whatcom Library. For additional Jazz Series information contact K.C. Sulkin, 360-671-1709, or visit the Friends’ website: </span><a href="http://www.fswl.org/"><span style="font-weight: 400;">http://www.fswl.org</span></a><span style="font-weight: 400;">.</span></p>
<p><b>Jake Shimabukuro</b><span style="font-weight: 400;"> presents “Ukulele: Jazz, Blues, Funk, Bluegrass, Folk, Flamenco, Hawaiian Music” at 7:30 p.m. Saturday, Oct. 12, at Mount Baker Theatre, 104 N. Commercial St. Tickets range from $35 to $50. Shimabukuro’s virtuosic approach to the ukulele has made him one of the hottest tickets around, headlining the Hollywood Bowl, Lincoln Center, the Sydney Opera House, and even playing for Her Majesty Queen Elizabeth II. I can attest that this star is humble, passionate, and filled with songs to share. </span></p>
<p><span style="font-weight: 400;">Allied Arts of Whatcom County is celebrating 40 years of supporting our creative community and to celebrate the nonprofit is throwing one heck of a party,</span> <b>Heliotrope Art &#8216;Xtravaganxa!,</b><span style="font-weight: 400;"> by invading the Heliotrope Hotel, 2419 Elm St., from 3 to 7 p.m. Sunday, Oct, 13. Artists and organizations will take over the rooms and create interactive art displays, performances and music will be all over the hotel grounds, and food trucks will keep everyone’s bellies full. All ages are invited to come wander the hotel and grounds, listening to music, participate in immersive art experiences, sip beverages and eat their way through food trucks. Admission for the event will be $10 for adults and free for children 12 and younger.</span></p>
<p><b>Whatcomics:</b><span style="font-weight: 400;">  Teens are invited to submit their art to be considered for publication in Whatcomics, Whatcom County Library System’s annual teen art book. The rules are simple; be a Whatcom County teen in grade 6 through 12 and submit original 2-D artwork to any public library by October 31. Accepted artists receive a copy of the book and an invite to the Whatcomics Art Reception held on Jan. 11 at the Lynden Library. More information can be found at </span><a href="http://wcls.org/whatcomics"><span style="font-weight: 400;">wcls.org/whatcomics</span></a><span style="font-weight: 400;">.  Submissions are open through Thursday, Oct. 31.</span></p>
<p>&nbsp;</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Share this post with your friends!</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;vertical-align: middle;width:60px'><div class="fb-share-button" href="https://www.ennw.info/music-from-ireland-and-canada-a-cool-jewelry-exhibit-more-on-ed-bereal-the-scoop-on-the-wizard-of-oz-and-more/" data-width="180" data-send="false" data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;vertical-align: middle;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="https://www.ennw.info/music-from-ireland-and-canada-a-cool-jewelry-exhibit-more-on-ed-bereal-the-scoop-on-the-wizard-of-oz-and-more/" data-text="Music from Ireland and Canada, a Cool Jewelry Exhibit, More on Ed Bereal, The Scoop on &#8220;The  Wizard of Oz &#8221; and More!" ></a></div></div></div>						</div><!-- .entry-content -->
					</div><!-- .col-full -->

				</article><!-- #post-## -->

				<div class="col-full">
					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;Music, Engaging Writers, Honoring Local Tribes, and a Challenging Play</a></div></div>
	</nav>				</div><!-- .col-full -->
			</main><!-- #main -->
		</div><!-- #primary -->

			</div>

		</div><!-- .col-full -->
	</div><!-- #content -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="col-full">

			
			<section class="footer-widgets col-3 fix">

				
					
						<section class="block footer-widget-1">
				        	<aside id="media_image-2" class="widget widget_media_image"><figure style="width: 252px" class="wp-caption alignnone"><img width="252" height="252" src="https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg" class="image wp-image-5543  attachment-full size-full" alt="entertainment news nw bellingham wa" style="max-width: 100%; height: auto;" srcset="https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2.jpg 252w, https://www.ennw.info/wp-content/uploads/2018/01/ENNW-Footer2-150x150.jpg 150w" sizes="(max-width: 252px) 100vw, 252px" /><figcaption class="wp-caption-text">P. O. Box 2606 • Bellingham, WA 98227-2606
PHONE: (360) 599-6827<br>
EMAIL: editor@ennw.info</figcaption></figure></aside>						</section>

			        
				
					
						<section class="block footer-widget-2">
				        			<aside id="recent-posts-3" class="widget widget_recent_entries">		<h3>Bikman&#8217;s Best Bets</h3>		<ul>
											<li>
					<a href="https://www.ennw.info/music-from-ireland-and-canada-a-cool-jewelry-exhibit-more-on-ed-bereal-the-scoop-on-the-wizard-of-oz-and-more/">Music from Ireland and Canada, a Cool Jewelry Exhibit, More on Ed Bereal, The Scoop on &#8220;The  Wizard of Oz &#8221; and More!</a>
									</li>
											<li>
					<a href="https://www.ennw.info/music-engaging-writers-honoring-local-tribes-and-a-challenging-play/">Music, Engaging Writers, Honoring Local Tribes, and a Challenging Play</a>
									</li>
											<li>
					<a href="https://www.ennw.info/wwu-instructor-sean-dwyer-talks-about-traumatic-brain-injury/">WWU Instructor Seán Dwyer Talks About Traumatic Brain Injury</a>
									</li>
											<li>
					<a href="https://www.ennw.info/jugglers-show-in-seattle-beatles-show-in-bellingham-and-some-cool-things-at-wwu/">Jugglers&#8217; Show in Seattle, Beatles Show in Bellingham, and Some Cool Things at WWU!</a>
									</li>
											<li>
					<a href="https://www.ennw.info/a-great-book-for-fall-a-block-party-world-peace-and-some-cool-unique-events/">A Great Book for Fall, A Block Party, World Peace, and Some Cool Unique Events</a>
									</li>
					</ul>
		</aside>						</section>

			        
				
					
						<section class="block footer-widget-3">
				        							</section>

			        
				
			</section><!-- /.footer-widgets  -->

				<div class="site-info">
			© Copyright Entertainment News, NW<br>Site by <a href="http://nwdigitaldesign.com" target="_blank" rel="noopener"><img class="alignnone wp-image-5592 size-full" src="http://www.ennw.info/wp-content/uploads/2018/02/NWDD_logo_orange-footer-ennw.gif" alt="" width="145" height="37" /></a>		</div><!-- .site-info -->
		
		</div><!-- .col-full -->
	</footer><!-- #colophon -->

	
</div><!-- #page -->

			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        console.log('sfsi_responsive_toggle');

    }
})
</script>

<script>
    window.addEventListener('sfsi_functions_loaded', function() {
        if (typeof sfsi_plugin_version == 'function') {
            sfsi_plugin_version(2.41);
        }
    });

    function sfsi_processfurther(ref) {

        var feed_id = 'Mit3TWt0S2VxcEV3eElTRGNvdTBzd3htdk1KR1lJc0xkcE5sQU9Va2ZuWXg0SWs3VWtod1ZJdm1Sd0hXUUNaMStXbzFpdFNzZUQyQll4OUh3S3dUaTJPQzczelY0N1g2UHJjNmpnd2FiMGJQMHVjOHg2MTlyUDU4NS9SbC9DS2Z8MHg4YWZtcjRxRnZsMExtNGkyV0x4NkhocEQ1ZitzNXJnMHRmL3dGVjk4ND0=';
        var feedtype = 8;

        var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();

        var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;

        if ((email != "Enter your email") && (filter.test(email))) {
            if (feed_id != "") {

                if (feedtype == "8") {

                    var url = "https://www.specificfeeds.com/widgets/subscribeWidget/" + feed_id + "/" + feedtype;

                    window.open('', "popupwindow", "scrollbars=yes,width=1080,height=760");

                    ref.action = url;

                    ref.target = "popupwindow";

                    return true;

                } else {

                    return false

                }
            }
        } else {

            alert("Please enter email address");

            jQuery(ref).find('input[name="data[Widget][email]"]').focus();

            return false;

        }

    }
</script>

<style type="text/css" aria-selected="true">
    .sfsi_subscribe_Popinner {

        width: 100% !important;

        height: auto !important;

        border: 1px solid #b5b5b5 !important;

        padding: 18px 0px !important;

        background-color: #ffffff !important;

    }

    .sfsi_subscribe_Popinner form {

        margin: 0 20px !important;

    }

    .sfsi_subscribe_Popinner h5 {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        margin: 0 0 10px !important;

        padding: 0 !important;

    }

    .sfsi_subscription_form_field {

        margin: 5px 0 !important;

        width: 100% !important;

        display: inline-flex;

        display: -webkit-inline-flex;

    }

    .sfsi_subscription_form_field input {

        width: 100% !important;

        padding: 10px 0px !important;

    }

    .sfsi_subscribe_Popinner input[type=email] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
        /* Firefox 18- */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
        /* Firefox 19+ */

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {

        font-family: Helvetica,Arial,sans-serif !important;

        font-style: normal !important;

        color:  !important;

        font-size: 14px !important;

        text-align: center !important;

    }

    .sfsi_subscribe_Popinner input[type=submit] {

        font-family: Helvetica,Arial,sans-serif !important;

        font-weight: bold !important;

        color: #000000 !important;

        font-size: 16px !important;

        text-align: center !important;

        background-color: #dedede !important;

    }
</style>

	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.ennw.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-timepicker/jquery-ui-timepicker-addon.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/contact-form-7-datepicker/js/jquery-ui-sliderAccess.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.ennw.info\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.ennw.info\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.ennw.info\/wp-content\/themes\/eighteen-tags\/images","builder_images_uri":"https:\/\/www.ennw.info\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"0610207c52","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"441045057f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"6351","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.29.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-content/themes/eighteen-tags/inc/pro//assets/js/public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://www.ennw.info/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>

</body>
</html>
